Description
While sending an email with attached job from LT1 (legacy) the following error appears
The SMTP server requires a secure connection or the client was not authenticated.
The server response was: 5.7.57 Client not authenticate to send mail.
Error: 535 5.7.139 Authentication unsuccessful, SmtpClientAuthentication is disabled for Tenant.
Visit https://aka.ms/smtp_auth_disbled for more information.
[##############.#########.PROD.OUTLOOK.COM]
Cause
The error 535 5.7.139 is in response to SMTP Authentication being disabled on the Outlook mailbox (account) being used to send an email.
Resolution
Use the Microsoft 365 admin center to enable or disable SMTP AUTH on specific mailboxes
- Open the Microsoft 365 admin center and go to Users > Active users.
- Select the user, and in the flyout that appears, click Mail.
- In the Email apps section, click Manage email apps.
- Verify the Authenticated SMTP setting:
- Unchecked = disabled
- Checked = enabled
- When you’re finished, click Save changes.
More information can be found at: https://docs.microsoft.com/en-us/exchange/clients-and-mobile-in-exchange-online/authenticated-client-smtp-submission