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1 Introduction 
This user manual contains essential information for users of LPI Cloud (lpicloud.com) and LT3Raptor. To make full use of 
the products, it is highly recommended to review all information contained within.  This manual includes a description of 
the functions, capabilities, modes of operation, and step-by-step procedures.   
 
 
1.1 Company Information 
Laser Products Industries (LPI) is located just south of Chicago, IL and has team members stationed throughout the 
country.  
 
Laser Products Industries 
1344 Enterprise Dr. 
Romeoville, IL 60446 USA 
P: 630-679-1300 
https://laserproductsus.com/ 
 
Authorized distributors and their contact information can be found at: https://laserproductsus.com/contact/ 
 
 
1.2 Training Resources 
Training for LT3Raptor as well as the Laser Templator (LT) is included with the purchase, when purchased from LPI or 
one of its authorized distributors.  
 
Training is predominately performed via web sessions, on-site sessions, and in-house sessions. LPI offers self-guided 
training options that are continually being updated and expanded via our Learning Management System (LMS). You can 
find more information about self-guided training at https://learn.laserproductsus.com.  
 
 
1.3 Support Resources 
Support for LT3Raptor and all other LPI products is included with the purchase, when purchased from LPI or one of its 
authorized distributors. 
 
Support can be obtained via phone, email, chat, Facebook Knowledge Share Group at 
https://www.facebook.com/groups/laserproductsindustriesknowledgeshare, and support articles which contain 
documentation and troubleshooting guides at https://support.laserproductsus.com. 

 

                                         
 
 
 

1.4 Terms & Definitions 
• Action: Tools used to modify the job file (e.g., Offset, Fillet, Erase, etc.). 
• Command: Optional functions or values that can be set based on the action or sub action being used. 

https://laserproductsus.com/
https://laserproductsus.com/contact/
https://learn.laserproductsus.com/
https://www.facebook.com/groups/laserproductsindustriesknowledgeshare
https://support.laserproductsus.com/
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• Countertop: Individual elements that make a single countertop piece. 
• Drop-in: Collection of elements that are grouped (e.g., countertop cutouts, centerlines, etc.). 
• Edge: A single, outer element of a countertop (e.g., front edge, wall, seam, etc.). 
• Edge Style: The profile assigned to an edge (e.g., eased, bullnose, flat polished, etc.). 
• Edge Style Set: Collection of all edge styles available to use in a job. 
• Element: Individual piece of a countertop (e.g., line segment, drop-in, seam, etc.) also known as an entity. 
• Layer: Commonly thought of and referred to as an edge style or color.  
• Plane: The 2-D surface that all measurements are flattened too.  
• StoneTag: Add-on service to LT3Raptor used to print labels for slabs, countertops, edges, remnants, etc.  
• Sub Action: An action used to perform a specific function that is related to other actions (e.g., Sharp Fillet vs. 

Radius Fillet, Draw Line vs. Draw Circle, etc.). 
 
 
1.5 Symbols & Abbreviated Terms 

• LMS: Learning Management System 
• LPI: Laser Products Industries 
• LT: Shorthand for Laser Templator 
• + : Add/increase 
• - : Subtract/decrease 
• +45: Rotate by 45 degrees (or other defined number) 
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2 LPI Cloud (lpicloud.com) 
LPI Cloud was developed to act as a portal to connect all employees in a company to ease the transfer of jobs from 
person to person and/or team to team. LPI Cloud is accessible at: https://lpicloud.com and manages all aspects of 
LT3Raptor and future products. From here, user accounts, edge style sets, agreements, and more will be configured and 
updated.  
 
 
2.1 Accessing LPI Cloud 
To access LPI Cloud, the user must have an active user account.  

1. Using a web browser, navigate to https://lpicloud.com 
2. Enter the Email and Password of the user account > Login 

 
 
2.2 LPI Cloud Overview 
LPI Cloud is designed to allow users to easily manage their company, team members, files, and activities.  
 

 
 
 
2.3 LPI Cloud Menu 
The main menu is used to navigate around LPI Cloud. Here a user can manage customer jobs, drop-ins, edge styles, team 
members, company-wide settings, and more.  
 
 
2.4 Company Switcher 
The company switcher allows users to jump between different companies that they are members of. Most commonly 
used by large companies with multiple branches but is also available for contract templators that provide measurement 
services to multiple companies.  

1. Click [Company Name] 
2. Select the company name to switch to. 

 
 
2.5 Notifications & User Account 
LPI Cloud will provide notifications to users relating to platform updates and enhancements, product announcements, 
company events, and more.  

https://lpicloud.com/
https://lpicloud.com/
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1. Click [User Name] 
2. Edit the user’s information and personal settings. 
3. Click Update 

 
 

2.6 Job Search & Filters 
LPI Cloud automatically syncs all customer jobs from a company together. For the first time, jobs that are currently being 
measured, in the editing and nesting phases, and being installed will be available alongside each other. With this 
visibility, the need may arise to filter jobs by users, date ranges and job status.  
 
 
2.7 Jobs 
LPI Cloud automatically syncs all customer jobs from a company together. For the first time, jobs that are currently being 
measured, in the editing and nesting phases, and being installed will be available alongside each other. With this 
visibility, the need may arise to search and/or filter jobs by users, date ranges and job status.  
 
Search for Jobs 
Both a job’s Name and Reference will return all jobs found with that include the search word(s). 

1. Click in the Search box. 
2. Type the name of the job. 
3. Click Enter 

 
Filter Jobs 
The option to search for jobs by name and filter by date is available to help find jobs not immediately visible. My Jobs 
and All Jobs will toggle between jobs that the logged in user has created vs. all jobs created for the company.  

1. Click All Time or Users 
2. Tick the checkbox next to a specific user(s) or All Users. 
3. Select the radio button next to the Date Range. 
4. Click Search 

 
My Jobs & All Jobs 
My Jobs and All Jobs will toggle between jobs that the logged in user has created vs. all jobs created for the company. 
 
View 
Users can click View and tick the checkbox next to Show Deleted if they want to view jobs that have been deleted.  
 
 

2.8 Drop-ins 
The Drop-ins section of LPI Cloud is where all companywide drop-ins are located. This includes sink cutouts, markings for 
dishwashers, stoves, ranges, and more.  

 
2.8.1 Add Folder 
Creates a new folder in the current folder to create an organizational structure. Keeping sink cutouts grouped by 
manufacturer is how most companies organize their drop-ins.  

 
2.8.2 Import Drop-in 
Allows the creation of a new drop-in from DXF or DWG files to be used by all users in the company.  
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2.9 Profile 
The Profile section is where details about the company are located. Here general information such as physical addresses, 
and phone numbers can be added/edited. It also includes details on user licenses.  
 

2.9.1 Company Logo 
An image of the company logo can be uploaded and set to appear on PDF exports.  
 

1. Click Profile 
2. Click the pencil icon to edit the logo. 
3. Click Import Image 
4. Select the image > Open 
5. Drag the bounding box around the image if needed. 
6. Click Update. 

 
Note: The Large and Small images should be 400 x 400 pixels when importing. The Banner image should be 
100x250 pixels with all three having a max file size of 512kb. 

 
 
2.10 Team Members 
The Team Members section lists all users that have been added to the company. This includes active, inactive, and 
invited users.  
 

2.10.1 Invite User 
Allows LPI Cloud administrators to add new users to their company. 

1. Click Team Members 
2. Click Invite User 
3. Enter the new user’s Email 
4. Enter the new user’s First Name and Last Name 
5. Select the LPI User License 
6. Optionally tick the checkbox for Limited User if this user should only have access to jobs they create or are 

assigned to them by another user.  
7. Optionally enter an Invite Message 
8. Click Invite 
9. When the new user receives the welcome email, they need to  

a. Click Get Started 
b. Click Accept 
c. Create a Password 
Note: The username for the account will be the user’s email address.  
 

2.10.2 User License  
LPI Cloud has three types of user licenses, each with different subscriptions and access levels. 
 
Standard  
This is a paid license that allows access to standard functions in LPI Cloud and all functions in LT3Raptor.  

• Types of users: Templators, Programmers, and Managers 
 
Cloud  
This is a paid license that allows access to standard functions in LPI Cloud and view-only access in LT3Raptor.  

• Types of users: Owners, Schedulers, Installers, and Front Office/Sales  
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Default  
This is a free license that allows view-only access to LPI Cloud and LT3Raptor. Extended access is determined by 
assigned roles. 

• Types of users: Company Administrators, Office Administrators, and Accounting 
 
 

2.10.3 User Roles 
LPI Cloud has three types of user roles that allow/restrict functionality in LPI Cloud and LT3Raptor. 
 
Admin 
Allows access to company account functions in LPI Cloud including Profile, Team Members, Agreements, Job 
Workflows, and Edge Style Sets. 

• Types of users: Owners, Company Administrators, Office Administrators, and Managers 
 
 
Accounting 
Allows access to accounting functions in LPI Cloud including Subscriptions, Payments, Profile, and Team Members.  

• Types of users: Owners, and Accounting 
 
 
Limited 
Allows access to functions in LPI Cloud and LT3Raptor that are only related to the assigned user’s jobs and/or role 
in the company.  

• Types of users: In-house and Sub-Contract Templators 
 

2.10.4 User Status 
A user account in LPI Cloud can be designated as Active or Inactive.  
 
Active 
Occupies a user license in the company and has access to designated functions in LPI Cloud and/or LT3Raptor.  
 
Inactive 
Does not occupy a user license in the company and has no access to LPI Cloud or LT3Raptor. 
 

2.11 Agreements 
The Agreements section of LPI Cloud is where customer agreements and contracts are created, edited, and stored. 
These are attached to jobs and can include a customer signature.  
 
Add/Edit a Job Workflow 

1. Click Agreement  
a. To add: Click Add Agreement 
b. To edit: Click Edit 
c. To delete: Click Delete 

2. Enter/edit an agreement Name.  
3. Tick the Required checkbox if the agreement must be signed by all customers.  
4. Select if the agreement is Active or Inactive 
5. Enter a Description for the agreement. 
6. Select the Agreement Content that should be included in the agreement. 
7. Type or copy/paste the agreement into the Agreement field.  
8. Click Add/Update 
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Note: After making changes on LPI Cloud, LT3Raptor must be restarted for the changes to take effect. 
 
 
2.12 Job Workflow 
The Job Workflow section is where management of a job’s Status is performed. A list of preset statuses is provided and 
can be changed to accommodate your business’ workflow.  
 
The workflow is there to inform all LT3Raptor users at the company where a job is in the process from being scheduled 
for measurement all the way through to installation.  
 
Add/Edit a Job Workflow 

1. Click Job Workflow  
a. To add: Click Add Job Status 
b. To edit: Click Edit 
c. To delete: Click Delete 

2. Enter/edit a Job Status name.  
3. Select the colors for the background and text of the status.  
4. Select if the workflow is Active or Inactive 
5. Tick the checkboxes relating to the Content and Permissions needed for this status.  
6. Click Add/Update 
7. Click and drag the = icon to the left of the status either up or down to reorder them if needed.  

 
Adjusting the content permission in step 5 above allows users to edit, create, or delete parts of the job at different 
stages (status). For example, if the company wants to prevent any changes to a job’s drawing (the actual captured 
measurements and edits) during or after this stage, the checkboxes for Edit, Create, and Delete should be unticked.  
 
 

2.13 Edge Style Sets 
The Edge Style Sets section of LPI Cloud is the configuration of and correlation of edge colors that are assigned to tool 
paths. An edge style set is a collection of all colors and tools that are available for fabricating a job. Multiple edge style 
sets can be created for a variety of purposes such as material types (e.g., 3cm, 4cm, porcelain, etc.).  
 
Edge Styles vs. Edge Types 

• Edge Styles represent the design and tooling used to fabricate jobs (e.g., eased, flat polished, etc.).  
• Edge Types represent the categorization of edge styles based on their attributes (e.g., finished, unfinished, and 

reference). 
 
Categories of Edge Types 
When fabricating a job, there are typically three types of edges. 

• Finished: Edges that have additional steps after the initial cut during fabrication. This includes edges such as an 
eased edge, mitered edge, bullnose, etc. 

• Unfinished: Edges that are not finished after the initial cut during fabrication. This includes the edge where the 
countertop meets the wall and could be covered by a splash. 

• Reference: Information important to the job drawing but will not be cut. This includes cabinet lines that will be 
used for reference but not actually cut. 

 
Required Edge Types 
There are a few edge types that are required to be in every edge style set. The details about each edge style cannot be 
edited as they must be present. This is due to specific functions that require an edge type to be present to work. 
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However, the color of these edge styles can be edited to fit the business needs.  
 

• Finished.Mitered – Used in Splash/Miter to add a miter. 
• Unfinished.Splash – Used in Splash/Miter to add a splash.  
• Unfinished.Seam – Used in Seam lines to add seams to jobs.  
• Reference.Text – Used in Label to add text to jobs.  
• Reference.Measurement – Used in Distance to apply dimensions to jobs. 

 
Add an Edge Style Set 

1. Click Edge Style Sets > Add Edge Set 
a. Note: Click Copy Edge Set to use a current edge style set as a template for the new one. 

2. Enter a Name. 
3. Enter a Description.  
4. Take note of the required vs. optional edge styles included in the set.  
5. Untick any optional edge styles that do not need to be added.  
6. Click Add 

 
Add/Edit an Edge Style 

1. Click Edge Style Sets 
2. Select the edge style set that needs a new edge style. 
3. Click Add Style 
4. Enter/edit a Name. 
5. Select if it is Active or Inactive 
6. Enter/edit an Edge Label (e.g., FP for Flat Polished) 
7. Tick/untick the checkbox for Display Edge Label if it should be shown on the job drawing. 
8. Select the Edge Type associated with the edge style. 
9. Select the Layer Index and Color and the Line Style to display the edge.  
10. Enter/edit the DXF Export Layer Name and DXF Import Layer Names.  
11. Enter/edit the Kerf and Offset Inch of the tool that is assigned to the edge.  
12. Click Add 

 
 

2.14 LT3 Settings 
 

2.14.1 General 
Job Prefixes 
Allows a preset prefix to be added before job names and references.  
 
Default Staging Location 
Allows a default location to be specified for staging.  

 
 
2.15 Designer Settings 
 

2.15.1 General 
Seam Label Options 
Seams can be labeled a on one side or both sides of the seam when Counter Edge Labels is enabled. 

• One label per seam: The word “Seam” will appear above the seam line. 
• Label seams on both sides: The word “Seam” will appear above and below the seam line with the text 

orientated to face the line. 
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View Seam Labels  

1. Click View > Counter Edge Labels 
 
Edge Options 
Using Edge Options, LT3Raptor can use the built-in template intelligence to automatically include or exclude lines 
and arcs from edges.  

• Lines (defaults to 15°): If two adjoining lines intersect at an angle less than or equal to the value and are of 
the same edge style, those two lines will be considered an edge for use in labeling, offsetting, etc.  

• Arcs (defaults to 6” radius): If an adjoining line and arc intersect and the radius of the arc is less than or 
equal to the value and are of the same edge style, the line and arc will be considered an edge for use in 
labeling, offsetting, etc.  

 
User Fixes 
A list of options the user can enable or disable that affect how the Designer interacts with drawings.  

 
2.15.2 Measuring 

Units of Measure 
Select the measurement type used when dimensioning and displaying measurements; Inches – Fraction, Inches – 
Decimal, Centimeters, Millimeters.  
 
Lowest Denominator 
Sets the smallest value shown when viewing measurements in fractions. Labels and distances are rounded up or 
down to the nearest fraction with the median value being rounded up (e.g., 1/16” is selected. A measurement of 
18 5/32” (0.15625) and 2/32” are displayed as 3/16” but 18 7/32” (0.21875) are displayed as 1/4”.  
 
Display Unit of Length 
Enables or disables the unit of measurement (“, mm, and cm) from being drawn when viewing distances and 
labels on drawings.  
 
Maximum Splash Height 
Sets the maximum height a splash can be.  

 
 

2.16 Export Settings 
 

2.16.1    General 
Export Folder Name Format 
Allows the user to automatically define folder names based on the job name and other job details.  
 
Export Subfolders 
Allows the user to define how exported job files are structured.  

• With subfolders: Exported files will be placed in separate folders based on type.  
• Without subfolders: Exported files will be placed in the same folder. 

 
Replace Folder or Merge Content 
Allows the user to define save and overwriting behavior when exporting job files.  

• Replace existing folder: Replace all the contents of the existing job folder (if one exists) with the output of 
the current export. 



14 | P a g e  
 

• Merge new files into existing folder: Merge new content into the existing job folder (if one exists) and only 
files with name conflicts.  

 
2.16.2 PDF 

PDF File Names 
Allows the user to automatically define PDF file names based on the job name and other job details.  
 
PDF Layout 
Allows the user to disable the standard shop sheet and use a minimal drawing template. 
 
PDF Size 
Allows the user to select the paper size all PDF files will be formatted for.  
 
PDF Export Output 
Allows the user to export PDFs in black and white if color is not desired.  
 
Labels and Layers Export 
Allows the user to selectively add or remove labels to exported PDFs.  
 

2.16.3 CAD 
CAD / CAM Precision 
Allows the user to select how many decimal places are exported in DXF files. Used if CAM software is showing 
gaps between two points that should be connected.  
 
CAD Dimensions Export Format 
Allows the user to select how dimensions are exported in DXF files.  

• As LT3 Dimension: Creates a dimension element comprised of 4 line elements (2 lines signifying 
endpoints, 2 lines connecting them to each other, and 1 numerical text entity).   

• As CAD Dimensions: Creates a single AutoCAD compatible dimension element that can be easily edited (by 
pulling to new points and the distance will update) or be deleted as a single element. 

 
Labels and Layers Export 
Allows the user to selectively add or remove labels to exported DXF files.  

 
2.16.4 Job 

Shop Sheet Orientation 
Allows the user to select if shop sheets should be orientated in portrait or landscape.  
 
Shop Sheet Template 
Allows the user to select which shop sheet template will be used.  

1. Click Preview  
2. Select the preferred template using the arrow buttons. 
3. Click Select 

 
Manifest Template 
Allows the user to select which manifest template will be used.  

1. Click Preview  
2. Select the preferred template using the arrow buttons. 
3. Click Select 
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2.16.5 Template Page 
CAD Export 
Allows the user to configure how CAD entities (lines, arcs, circles, etc.) are exported. Consult your CAD/CAM user 
manual to determine which format and version is required.  
 
Drawing CAD File Format 
Allows the user to select the file format (DXF/DWG) as well as the version. Most CAD/CAM applications will use 
R12 or R14 DXFs or DWGs. Consult your CAD/CAM user manual to determine which format and version is 
required.  
 
CAD File Names 
Allows the user to configure a default file naming format. 
 

2.16.6 CNC Saw Page 
CAD Export 
Allows the user to configure how CAD entities (lines, arcs, circles, etc.) are exported. Consult your CAD/CAM user 
manual to determine which format and version is required.  
 
Drawing CAD File Format 
Allows the user to select the file format (DXF/DWG) as well as the version. Most CAD/CAM applications will use 
R12 or R14 DXFs or DWGs. Consult your CAD/CAM user manual to determine format and version requirements.  
 
CAD File Names 
Allows the user to configure a default file naming format. 

 
2.16.7 Nesting Layout 

CAD Export 
Allows the user to configure how CAD entities (lines, arcs, circles, etc.) are exported. Consult your CAD/CAM user 
manual to determine which format and version is required.  
 
Drawing CAD File Format 
Allows the user to select the file format (DXF/DWG) as well as the version. Most CAD/CAM applications will use 
R12 or R14 DXFs or DWGs. Consult your CAD/CAM user manual to determine which format and version is 
required.  
 
CAD File Names 
Allows the user to configure a default file naming format. 
 
Export Folders 
Allows the user to configure how nested slabs are exported.   
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3 LT3Raptor – Home 
Home is the dashboard that first appears once LT3Raptor is launched, and the user successfully authenticates with their 
username and password.  
 

 
 
 
3.1 Home Overview 
LT3Raptor’s Home acts as a central point all users start at, whether capturing measurements, editing jobs, nesting, etc.  
 

3.1.1 Menu 
The Menu is the traditional menu element that allows users to navigate into different areas of LT3Raptor or 
perform tasks.  
 
Note: This menu is present throughout LT3Raptor however it dynamically changes based on what the user is 
currently working on. All menu actions will be combined and indicate which mode (tab) it is available in.  

 
3.1.2 Company Switcher 

The company switcher allows users to jump between different companies that they are members of. Most 
commonly used by large companies with multiple branches but is also available for contract templators that 
provide measurement services to multiple companies.  
 

3.1.3 Create Jobs 
This is where users will either create a new job or import existing jobs into LT3Raptor. 
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Create a New Job 
1. Click New Job  
2. Enter/select a Job Reference, Status, Job Name, Job Description, Pickup Location (if multiple addresses are 

created for the company in LPI Cloud), and Edge Style Set. 
3. Toggle On/Off the Calibration Page.  
4. Click Add 
5. Click Continue 

 
Import a Job 

1. Click Import  
2. Select the DXF/DWG/LTC file to import > OK 
3. Adjust the mapped edge styles > Next 
4. Select the Drawing Units > Next 

 
3.1.4 Sync Status & Connection 
The status of syncing is displayed for users to ensure they are looking at the most current version of all jobs, drop-
ins, edge style sets, and using the correct company settings.  

 
3.1.5 Job Search & Filter 
LPI Cloud automatically syncs all customer jobs from a company together. For the first time, jobs that are currently 
being measured, in the editing and nesting phases, and being installed will be available alongside each other. With 
this visibility, the need may arise to search and/or filter jobs by users, date ranges and job status.  
 
Search for Jobs 
Both a job’s Name and Reference will return all jobs found with that include the search word(s). 

1. Click in the Search box. 
2. Type the name of the job. 
3. Click Enter 

 
Filter Jobs 
The option to search for jobs by name and filter by date is available to help find jobs not immediately visible. My 
Jobs and All Jobs will toggle between jobs that the logged in user has created vs. all jobs created for the company.  

1. Click All Time or Users 
2. Tick the checkbox next to a specific user(s) or All Users. 
3. Select the radio button next to the Date Range. 
4. Click Search 

 
3.1.6 Job List 
The Job List displays all jobs available to the user based on their LT3 license, role, and active filters.  
 

3.1.7 Training & Updates/Notices 
This section offers an easy method to start working through LPI’s LMS to train new users and refresh seasoned 
users. Trending support articles and videos as well as updates and system notices are also available here. This can 
include but is not limited to, scheduled maintenance windows where LPI Cloud will not be available.  

 
 
3.2 File Menu 
The File menu serves the function of creating new jobs, projects, and accounts, job management, and account 
functions.   
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3.2.1 New Job 
Create a new job that will contain captured measurements, edits made after measuring, job packets, photos, etc.  

1. Click File > New Job or Add 
2. Enter a Job Reference 
3. Select the Status 
4. Enter a Job Name 
5. Enter a Job Description 
6. Select the Pickup Location if multiple addresses are created for the company on LPI Cloud.  
7. Select the Edge Style Set 
8. Toggle On/Off if a Calibration Page is required.  

a. On: The job will use the LT to capture measurements immediately after creation. 
b. Off: The job will not use the LT immediately after creation and start with a blank drawing page.. 

9. Click Add 
 

3.2.2 Import Job 
Loads a saved LTC file created from another company using LT3Raptor into this company’s job list. 

1. Click File > Import Job 
2. Navigate to the location of the LTC file and select it. 
3. Click Open 
4. Select the Edge Style Set to apply to the LTC file. 
5. Click Next  
6. Click Finish 

 
3.2.3 Logout 
Signs current user account out of LT3Raptor. To access LT3Raptor in the future, that user, or any other will need to 
log in upon opening the application.  

 
3.2.4 Exit LT3Raptor 
Closes the program and takes you back to the Windows desktop. Jobs are saved upon exit? to the local LT3Raptor 
database and then synced with LPI Cloud when an active internet connection is available.   

 
 
3.3 Edit Menu 
The Edit menu serves the main function of managing pages of the job.  
 

3.3.1 Page Properties 
Page Properties allows individual pages to be modified and edited apart from changing the elements on the page.  

1. Click Edit > Page Properties 
2. Enter a Page Reference (e.g., Kitchen, Laundry, etc.) 
3. Enter Notes pertaining to that specific page. 
4. Optionally tick the checkbox for Reference Only if the page is not meant to be used in fabrication but 

instead used as a guide to refer to.  
 
 
 

Duplicate 
Duplicate will make a copy of the currently viewed page.  

1. Click Edit > Page Properties 
2. Click Duplicate 
3. Click Save 
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Mirror 
Mirror will make a copy of the currently viewed page and then mirrors it along the vertical axis as if turning a 
page of a book.  

1. Click Edit > Page Properties 
2. Click Mirror 
3. Click Save 

 
Remove 
Remove will delete the currently viewed page. 

1. Click Edit > Page Properties 
2. Click Remove 
3. Click Delete 

 
3.3.2 Combine Pages 
Combine Pages allows two or more pages to be combined into one single page.  

1. Click Edit > Combine Pages 
2. Select each page to combine. 
3. Optionally tick the checkbox for Delete selected pages to combine the pages and then remove the 

pages that were combined.  
4. Optionally tick the checkbox for Include captured points to include the individual points that were 

captured with the LT during the measurement process on the combined page.  
5. Click Combine 

 
3.3.3 Delete Pages 
Delete Pages allows two or more pages to be removed from the job.  

1. Click Edit > Delete Pages 
2. Select each page to delete. 
3. Click Delete > Yes 

 
3.3.4 Restore Pages from Backup 
Restore Pages from Backup allows a previous version of the currently viewed page to be restored.  

1. Click Edit > Restore Page from Backup 
2. Select the version of the page to restore from the desired time. 
3. Optionally ticks the checkbox for Show Drawing Differences to highlight what has changed between the 

current and past versions of the page.  
4. Click Add as New Page or Replace Current Page 

a. Add as New Page: The restored page will be created as a new page in the job. 
b. Replace Current Page: The restored page will be loaded and replace the currently viewed page 

in the job. 
 

3.3.5 Undelete Page 
Undelete Page allows one or more pages that have been removed to be restored.  

1. Click Edit > Undelete Page 
2. Select each page to be restored.  
3. Click Undelete > Undelete 

 
 
3.4 View Menu 
The View menu serves the function of customizing how the job list is displayed to the user.  



20 | P a g e  
 

 
3.4.1 All Jobs 
Display all jobs the company has created or that the user has access to.  

1. Click View > All Jobs 
 

3.4.2 My Jobs 
Display all the jobs the user has created or that the user has access to. Jobs the user did not create or have access 
to will be hidden.  

1. Click View > My Jobs 
 

3.4.3 Job Filters 
Alter the jobs displayed based on the filter type and values selected.  

1. Click View > Job Filters or + next to the job search bar. 
2. Tick/untick the Use Filter checkboxes to display or hide jobs created by the users.  
3. Select the radio button Date Filter to display jobs in specific time ranges.  
4. Tick/untick the Status Filter checkboxes to display or hide jobs in specific statuses.  
5. Click Close to apply the filters or Reset Filter to undo changes before clicking Close. 

 
 

3.5 Settings Menu 
The Settings menu serves the function of customizing how LT3Raptor functions, looks, and interacts with lpicloud.com.  
 
Note: Settings > Job Sync Settings, Application Settings, and all other settings can be found below. 
 

3.5.1 Application Settings 
Application Settings is a collection of user configurable options that alter how LT3Raptor functions.  

 
3.5.1.1 General 
Job Prefixes 
Allows a preset prefix to be added before job names and references.  

 
Color Theme 
Enables/disables light/dark mode.  
 
Sound Notification 
Enables/disables audio in LT3Raptor.  
 
Command Helpers 
Enables/disables tips that are displayed in each function to guide users through the steps to be taken.  
 
Connection Warning  
Enables/disables notifications of LT connection warnings.   
 
 
Language 
Allows the user to select the language of the LT3Raptor interface. 

 
3.5.1.2 UX Layout 
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Quick Action Panel Location 
Allows the Quick Action Panel to be moved from the right to left side of LT3Raptor. 
 
Command Bar Location 
Allows the Command Bar to be moved from the top to the bottom of LT3Raptor. 
 
Command Bar Justification 
Allows the Command Bar’s contents to be justified to the right or left side of LT3Raptor. 
 
Design View Switcher Size 
Allows the Design View Switcher to be compact (icons only) or expanded (icons and text). 
 
Action Bar Location 
Allows the Action Bar to be moved from the right to left side of LT3Raptor. 
 
Action Bar Size 
Allows the Action Bar to be compact (icons over text) or expanded (icons next to text). 
 
Preview Popup Location 
Allows the Preview Popup (drop-ins) to be moved to the top left, top right, bottom left, or bottom right of 
LT3Raptor.  
3.5.1.3 Job Sync 
LT3Raptor automatically syncs when initially launched. Manual syncs can be performed as needed. Job Sync 
Settings opens the configuration section of LT3Raptor that manages syncing. 
 
How far back in time should Jobs be downloaded from 
Determines the age of jobs that will be synced from LPI Cloud to LT3Raptor. 
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My Jobs 
Determines what data from the current user of the company will be synced from LPI Cloud to LT3Raptor.  

• Job Summary: Syncs basic information of jobs. 
• Job Content (recommended): Syncs all jobs without photos. Photos are available to download on 

demand when an internet connection is available.  
• Job Content + Photos: Sync all job data and photos in full resolution. 

 
All Jobs 
Determines what data from all users of the company will be synced from LPI Cloud to LT3Raptor.  

• Ignore other Users: Syncs no data from other users. Only syncs data based on My Jobs selection. 
• Job Summary (recommended): Syncs basic information of jobs. 
• Job Content: Syncs all jobs without photos. Photos are available to download on demand when an 

internet connection is available.  
• Job Content + Photos: Sync all job data and photos in full resolution. 

 
On Demand Jobs 
Determines what data will be synced from LPI Cloud to LT3Raptor for jobs that have already been 
downloaded.  

• Job Content: Syncs all jobs without photos. Photos are available to download on demand when an 
internet connection is available.  

• Job Content + Photos (recommended): Sync all job data and photos in full resolution. 
 
Drop-ins 
Determines how often drop-ins will be updated.  
 
Low Bandwidth 
Determines what job data will be synced when there is a low connection quality. Commonly occurs when using 
a mobile hotspot or public Wi-Fi.  

• Upload Jobs only (recommended): Jobs will be uploaded but not downloaded. 
• Upload and Download Jobs: Jobs will be uploaded and downloaded. Usage rates may apply when using 

a mobile hotspot.  
 
Sync Delay 
Determines how many seconds to delay the sync of jobs after returning to the Home screen.  
 
Troubleshoot with Sync 
If jobs are not properly syncing from lpicloud.com to LT3Raptor, Reload Jobs from Cloud will stop all in 
progress syncs and restart it.  

 
3.5.1.4 Storage 
App Output Folder 
The App Output Folder is the location on the device where jobs that are exported will be saved.  

1. Click Change 
2. Select the location to export jobs/files. 
3. Click Select Folder 

 
Drawing Backup 
LT3Ratpor auto-saves jobs on a timed interval. It defaults to every minute but can be adjusted to suit your 
needs or disabled entirely.  
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Drawing Backup Retention 
LT3Raptor auto-saves jobs and keeps those auto-saved jobs for 30 days. This can be adjusted to suit your 
needs by increasing the number of days to retain the auto-saved jobs versions.  
 
Delete All Photos 
This is a destructive action to data on the device. If the device’s hard drive is nearing capacity, all photos 
associated with jobs saved in LT3Raptor can be deleted. Ensure that all jobs have been synced with LPI Cloud 
prior to deleting photos so that they can be accessed later if needed.  
 
Reset Database 
This is a destructive action to data on the device. If the device running LT3Raptor is experiencing sync issues 
or data corruption, resetting the database will delete all job data and photos stored locally. Ensure that all jobs 
have been synced with LPI Cloud prior to deleting photos so that they can be accessed later if needed. 

 
3.5.1.5 Hardware 
Default Camera and Resolution 
When capturing photos of jobs, if multiple cameras (front/rear) are present, the user can select which one to 
use. LT3Raptor will attempt to select a rear-facing camera but may fail to do so with untested hardware. Once 
the camera has been selected, the resolution that the camera offers can be adjusted.   
 

3.5.2 Designer Settings 
Designer Settings is a collection of user configurable options that alter LT3Raptor’s Designer interface. This is 
where measurements are captured and edited.  
 

3.5.2.1 General 
Seam Label Options 
Seams can be labeled a on one side or both sides of the seam when Counter Edge Labels is enabled. 

• One label per seam: The word “Seam” will appear above the seam line. 
• Label seams on both sides: The word “Seam” will appear above and below the seam line with the text 

orientate facing the line. 
 

1. To view the seam labels, click View > Counter Edge Labels 
 

Edge Options 
Using Edge Options, LT3Raptor can use the built-in template intelligence to automatically include or exclude 
lines and arcs from edges.  

• Lines (defaults to 15°): If two adjoining lines intersect at an angle less than or equal to the value and 
are of the same edge style, those two lines will be considered an edge for use in labeling, offsetting, 
etc.  

• Arcs (defaults to 6” radius): If an adjoining line and arc intersect and the radius of the arc is less than or 
equal to the value and are of the same edge style, the line and arc will be considered an edge for use in 
labeling, offsetting, etc.  

 
Contiguous Breaks Options 
Determines how the Designer will display contiguous breaks.  
 
User Fixes 
A list of options the user can enable or disable that affect how the Designer interacts with drawings.  
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3.5.2.2    Measuring 
Units of Measure 
Select the measurement type used when dimensioning and displaying measurements; Inches – Fraction, 
Inches – Decimal, Centimeters, Millimeters.  
 
Lowest Denominator 
Sets the smallest value shown when viewing measurements in fractions. Labels and distances are rounded up 
or down to the nearest fraction with the median value being rounded up (e.g., 1/16” is selected. A 
measurement of 18 5/32” (0.15625) and 2/32” are displayed as 3/16” but 18 7/32” (0.21875) are displayed as 
1/4”.  
 
Display Unit of Length 
Enables or disables the unit of measurement (“, mm, and cm) from being drawn when viewing distances and 
labels drawings.  
 
Maximum Splash Hight 
Sets the maximum height a splash can be.  
 

3.5.3 Export Settings 
Export Settings is a collection of user configurable options that alter how LT3Raptor’s saves and export job data to 
the local hard drive.  

 
3.5.3.1 General 
Export Folder Name Format 
Allows the user to automatically define folder names based on the job name and other job details.  
 
Export Subfolders 
Allows the user to define how exported job files are structured.  

• With subfolders: Exported files will be placed in separate folders based on type.  
• Without subfolders: Exported files will be placed in the same folder. 

 
Replace Folder of Merge Content 
Allows the user to define save and overwriting behavior when exporting job files.  

• Replace existing folder: Replace all of the contents of the existing job folder (if one exists) with the 
output of the current export. 

• Merge new files into existing folder: Merge new content into the existing job folder (if one exists) and 
only files with name conflicts.  
 

3.5.3.2 PDF 
PDF File Names 
Allows the user to automatically define PDF file names based on the job name and other job details.  
 
PDF Layout 
Allows the user to disable the standard shop sheet and use a minimal drawing template. 
 
PDF Size 
Allows the user to select the paper size PDF files will be formatted for.  
 
PDF Export Output 
Allows the user to export PDFs in black and white if color is not desired.  
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Labels and Layers Export 
Allows the user to selectively add or remove labels to exported PDFs.  

 
3.5.3.3 Job 
Shop Sheet Orientation 
Allows the user to select if shop sheets should be orientated in portrait or landscape.  
 
Shop Sheet Template 
Allows the user to select which shop sheet template will be used.  

1. Click Preview  
2. Select the preferred template using the arrow buttons. 
3. Click Select 

 
Manifest Template 
Allows the user to select which manifest template will be used.  

1. Click Preview  
2. Select the preferred template using the arrow buttons. 
3. Click Select 

 
3.5.3.4 CAD 
CAD / CAM Precision 
Allows the user to select how many decimal places are exported in DXF files. Used if CAM software is showing 
gaps between two points that should be connected.  
 
CAD Dimensions Export Format 
See 2.16.3 CAD 
 
Labels and Layers Export 
Allows the user to selectively add or remove labels to exported DXF files.  
 
3.5.3.5 Template Page 
CAD Export 
Allows the user to configure how CAD entities (lines, arcs, circles, etc.) are exported. Consult your CAD/CAM 
user manual to determine which format and version is required.  
 
 
 
Drawing CAD File Format 
Allows the user to select the file format (DXF/DWG) as well as the version. Most CAD/CAM applications will use 
R12 or R14 DXFs or DWGs. Consult your CAD/CAM user manual to determine which format and version is 
required.  
 
CAD File Names 
Allows the user to a preset default file naming format. 

 
3.5.3.6 CNC Saw Page 
CAD Export 
Allows the user to configure how CAD entities (lines, arcs, circles, etc.) are exported. Consult your CAD/CAM 
user manual to determine which format and version is required.  
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Drawing CAD File Format 
Allows the user to select the file format (DXF/DWG) as well as the version. Most CAD/CAM applications will use 
R12 or R14 DXFs or DWGs. Consult your CAD/CAM user manual to determine which format and version is 
required.  
 
CAD File Names 
Allows the user to a preset default file naming format. 

 
3.5.3.7 Nesting Layout 
CAD Export 
Allows the user to configure how CAD entities (lines, arcs, circles, etc.) are exported. Consult your CAD/CAM 
user manual to determine which format and version is required.  
 
Drawing CAD File Format 
Allows the user to select the file format (DXF/DWG) as well as the version. Most CAD/CAM applications will use 
R12 or R14 DXFs or DWGs. Consult your CAD/CAM user manual to determine which format and version is 
required.  
 
CAD File Names 
Allows the user to a preset default file naming format. 
 
Export Folders 
Allows the user to configure how nested slabs are exported.  
 

3.5.4 Support Settings 
Support Settings is a collection of configurable options that should only be used when instructed to do so by an LPI 
support technician.  
 

3.5.4.1 General 
Enhanced Logging 
Warning! Enhanced logging negatively affects the performance of LT3Raptor however it can help to diagnose 
issues that it may be experiencing.  
 

 
3.6 Drop-in Library 
Displays and allows users to view/add drop-ins in LT3Raptor. The library is structured into two folders: Company Drop-
ins and My Drop-ins.  

• Company Drop-ins: Drop -ins that an admin user has added and are accessible by all users.  
• My Drop-ins: Drop-ins that the user has added and are only accessible by that user.  

 
3.6.1 Add Drop-in Folders 
Folders can be created to allow for the organization of drop-ins. Most companies will add a folder for each brand 
of sink they use and place all that brand’s DXF/DWG files into it.  

1. Click Settings > Drop-in Library 
2. Navigate to Company Drop-ins or My Drop-ins to view the folders and drop-ins currently available.  
3. Click Add Folder 
4. Type a name for the folder.  
5. Click OK 
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3.6.2 Add Drop-ins 
1. Click Settings > Drop-in Library 
2. Navigate to Company Drop-ins or My Drop-ins to view the folders and drop-ins currently available.  
3. Drop-ins can be added by clicking and dragging them into the Drop-in Library or by Importing them using 

Window’s File Explorer.  
a. Click and drag 

i. Click and hold the DXF/DWG drop-in(s) located on the PC. 
ii. Drag into the Drop-In Library. 

iii. Release the drop-in(s). 
b. Import 

i. Click Import 
ii. Select the DXF/DWG drop-in(s). 

iii. Click Open 
4. Select the Unit of Measurement if the file is not set with a UOM already.  
5. Click Next 
6. Select the Layer Mapping(s) based on the type of element(s) > Next 
7. Click Finish  

 
 

3.7 Help Menu 
The Help menu provides application information and a method to contact LPI support.  
 

3.7.1 Contact LT3 Support Team 
Provides users the ability to ask questions, provide feedback and report bugs that have been found in LT3Raptor 
to LPI’s development team. Providing as much information as possible about the issue or bug helps the 
development team to determine the cause and provide a solution more quickly. Created issue tickets can be 
viewed on LPI Cloud under Issues.  

1. Click Help > Contact LT3 Support Team 
2. Select Ask a Question, Provide Feedback, or Report a Bug 
3. Enter a title. 
4. Enter a description of what needs to be communicated with LPI Support. Include as much detail as possible.  
5. Optionally, click Attach Files 

a. Attachments can be added by clicking and dragging them into the Attach Files or by Importing them 
using Window’s File Explorer.  

i. Click and drag 
1. Click and hold the file(s) located on the PC. 
2. Drag into the Attach Files window. 
3. Release the file(s). 

ii. Import 
1. Click Drop files here 
2. Select the file(s). 
3. Click Open 

b. Click Close 
6. Click Send 

 
3.7.2 Support 

 
3.7.2.1 General 
General support information including information on accessing all support articles, online training, 
community knowledge share, and user manual. 
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3.7.2.2 Resources 
Software and driver used to support LT3Raptor and Laser Templators. 

  
3.7.2.3 Information 
LT3Raptor and device information. 
 
3.7.2.4 Hardware 
Laser Templator pairing information.  

 
3.7.2.5 Internal 
Diagnostic information used by LPI Support to troubleshoot issues. 

 
3.7.3 Check for Updates 
Manually force LT3Raptor to check the LPI Cloud to see if there is an updated version of LT3Raptor available and 
then download it.  
 

3.7.4 Release Notes 
Running log of all updates and bug fixes that were included in each update.  

 
3.7.5 About LT3 
Displays information about the version that is currently installed. This includes the build number, and the company 
and user it is licensed to.  
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4 Templating Mode 
The Templating section of LT3Raptor where users will capture measurements, edit, and nest jobs, attach photographs to 
specific pages of a job, and much more.   
 

 
 
 
4.1 Templating Overview 
LT3Raptor makes use of a similar naming convention as most other CAD/CAM applications. However, there are a few 
that are unique items that may be unfamiliar.  
 

4.1.1 Menu  
The Menu bar is the traditional menu used to perform functions such as saving, editing, changing views etc.  

 
4.1.2 Home & Job Check  
Home brings the user back to the Home view while the Check button is used to determine if there are any issues 
with the job that prevents it from being fabricated.  
 

4.1.3 Page Selection  
The Page Selection is a drop-down menu used to switch pages of a job as well as add additional pages. 

4.1.4 Tabs 
The Tabs are used to progress the job from templating with the LT, editing the job, adding details about the job, 
attaching photographs to jobs, and finally nesting the job before files are sent to CAD/CAM software.  

 
4.1.5 Undo & Redo 

  Undo and Redo follow the traditional functionality of stepping backwards or forwards through actions.  



30 | P a g e  
 

 
4.1.6 Command Bar 
The Command bar appears when specific actions are used that have optional settings that can be toggled on/off 
or changed such as offset distances, radii values, treating scribed lines as a single edge, etc.   
 

4.1.7 Command Help 
The Command Help provides instructions for whatever active function is being used.  

 
4.1.8 Action Bar 
The Action bar is the collection of the most used functions while measuring and editing jobs such as offsets, fillets, 
dimensions, etc.  
 

4.1.9 Sub-Action Bar 
The Sub-Action bar appears when a specific action is selected that has multiple uses such as selecting a sharp 
corner, radius, or chamfer when using fillet. 

 
4.1.10 Design Palette (Canvas) 
The Drawing Canvas is the area where captured measurements will be displayed and editing of the job will be 
performed.  
 
 

4.2 File Menu 
The File menu serves as the location from which most saving and exporting of job data is managed.  
 

4.2.1 Save Page as DXF/DWG 
Saves the individual page as a DXF file.  

1. Click File > Save Page as DXF/DWG 
2. Select the location to save the file. 

a. Click Change if it is to be saved in a different location on the hard drive.  
3. Optionally, tick the checkbox for Open the exported folder location when finished. 
4. Click Next 

 
4.2.2 Save Page as PDF 
Saves the individual page as a PDF file.  

1. Click File > Save Page as PDF 
2. Select the location to save the file. 

a. Click Change if it is to be saved in a different location on the hard drive.  
3. Optionally, tick the checkbox for Open the exported folder location when finished. 
4. Click Next 

 
4.2.3 Save Page as LTP 
Saves the individual pages as an LTP file. An LTP file differs from a DXF file in that it contains additional job data 
that is captured in LT3Raptor that cannot be done so with a DXF.  

1. Click File > Save Page as LTP 
2. Select the location to save the file. 

a. Click Change if it is to be saved in a different location on the hard drive.  
3. Optionally, tick the checkbox for Open the exported folder location when finished. 
4. Click Next 
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4.2.4 Save Jobs as PDF 
Saves pages of the currently opened job as a PDF.  

1. Click File > Save Jobs as PDF 
2. Select the location to save the file. 

a. Click Change if it is to be saved in a different location on the hard drive.  
3. Optionally, tick the checkbox for Open the exported folder location when finished. 
4. Click Next 

 
4.2.5 Save to Archive/ZIP 
Saves multiple types of files from the currently opened job and compresses them into a ZIP file.  
 
Note: Save to Archive/ZIP mirrors what Save to Folder does but will compress the files into a single ZIP file.  
 

1. Click File > Save to Archive/ZIP 
2. Tick/untick the check boxes for any file types that are/are not to be exported > Next  
3. If PDF is ticked, tick/untick the checkboxes next to each option to include/exclude from the PDF output > 

Next 
4. Select the pages to be exported as DXF files > Next 
5. Select the Layouts to be exported as DXF files > Next 
6. Select the location to save the file. 

a. Click Change if it is to be saved in a different location on the hard drive.  
7. Optionally, tick the checkbox for Open the exported folder location when finished. 
8. Click Next 

 
4.2.6 Save to Folder 
Saves multiple types of files from the currently opened job.  
 
Note: Save to Folder mirrors what Save to Archive/ZIP does but will not compress the files into a single ZIP file.  
 

1. Click File > Save to Folder 
2. Tick/untick the check boxes for any file types that are/are not to be exported > Next 
3. If PDF is ticked, tick/untick the checkboxes next to each option to include/exclude from the PDF output > 

Next 
4. Select the pages to be exported as DXF files > Next 
5. Select the Layouts to be exported as DXF files > Next 
6. Select the location to save the file. 

a. Click Change if it is to be saved in a different location on the hard drive.  
7. Optionally, tick the checkbox for Open the exported folder location when finished. 
8. Click Next 

 
4.2.7 Save Job as LTC 
Saves all pages and metadata created in LT3Raptor as an LTC file. An LTC file differs from an LTP file in that it 
contains all pages and additional job data that is captured in LT3Raptor.  

1. Click File > Save Job as LTC  
2. Select the location to save the file. 

a. Click Change if it is to be saved in a different location on the hard drive.  
3. Optionally, tick the checkbox for Open the exported folder location when finished. 
4. Click Next 

 
4.2.8 Save Manifest to PDF 
Saves a job manifest showing each individual piece of the finished job to PDF. 
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1. Click File > Save Manifest to PDF 
2. Select the pages to include in the manifest > Next 
3. Select the location to save the file. 

a. Click Change if it is to be saved in a different location on the hard drive.  
4. Optionally, tick the checkbox for Open the exported folder location when finished. 
5. Click Next 

 
4.2.9 Save Photos to PDF 
Saves photos captured within a job to PDF.  

1. Click File > Save Photos to PDF 
2. Select the Layout arraignment to place the photos on the page. 
3. Tick the checkboxes for Group By, Include Name with Photo, and Include Date with Photo if desired.  
4. Click Next 
5. Select the photos to save > Next  
6. Select the location to save the file. 

a. Click Change if it is to be saved in a different location on the hard drive.  
7. Optionally, tick the checkbox for Open the exported folder location when finished. 
8. Click Next 

 
4.2.10 Job Properties 
Job Properties are the most basic information on a job. Here, the Job Name, Job Reference, Job Description, Status, 
Pickup Location, and Edge Styles can be viewed/edited.   

 
4.2.1 Check Page 
This checks the current page of the job for errors or flaws in the drawing that may lead to issues when fabricating. 
This includes invalid shapes, seams that are too long or short, and contiguous breaks in shape outlines.  

 
4.2.2 Check Job 
Checks the job for errors or flaws in all the drawings that may lead to issues when fabricating or bringing them into 
other programs. This includes invalid shapes, missing or duplicate elements, overlapping elements or shapes, and 
gaps between elements.  

 
4.2.3 Close 
Closes the currently open job and returns the display back to the Home view.  

 
 
4.3 Edit Menu 
The Edit menu serves as the location from which modification of the job’s pages is managed.  
 

4.3.1 Page Properties 
Displays and allows editing of information relating to the current page.  

1. Click Edit > Page Properties 
2. Add or rename the Page Reference. 
3. Add Notes specific to the page. 
4. Tick the checkbox Reference Only if the page is only meant as a reference page. 
5. Click Save 
6. Optionally, click Remove to delete the page or Cancel to ignore any changes.  

 
4.3.2 Combine Pages 
Join multiple pages of a job onto a single page.  
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1. Click Edit > Page Properties 
2. Select the pages to combine. 
3. Tick the checkboxes for Delete selected pages and Include captured points if desired. 
4. Click Combine 

 
4.3.3 Delete Pages 
Removes pages of the currently open job. 

1. Click Edit > Delete Page 
2. Select the pages to delete > Delete  

 
4.3.4 Restore Page from Backup 
Restores a previously saved version of the page. 

1. Click Edit > Restore Page from Backup 
2. Select the page to restore. 
3. Click Add as New Page or Replace Current Page  

 
4.3.5 Undelete Pages 
Restores a page(s) that were previously deleted from the current job. 

1. Click Edit > Undelete Pages 
2. Select the page to restore. 
3. Click Undelete 

 
 
4.4 View Menu 
The View menu lets the user enable and disable most viewing options. 
 

4.4.1 Angles 
Displays all angles of connected elements on the intersection point.  

 
4.4.2 Radius 
Displays all radii of connected elements on the inside of the radius. A radius is signified by R#” (e.g., R3”).  
 

4.4.3 Max Dimensions 
Displays the maximum width and height of a job.  

 
4.4.4 Dimensions 
Displays the dimensions of elements of the job including lines and circles.  

 
4.4.1 Square Footage 
Displays the square footage in the top left corner of every object. 

 
4.4.2 Contiguous Breaks 
Displays a yellow circle on the endpoints of elements that are not connected to other elements. This represents a 
break or gap in the edges and must be closed before fabricating. Closing these breaks can be accomplished using 
fillets, extends, trims, etc.  

 
4.4.3 Captured Points 
Displays a blue circle with a black cross inside that represents the point of every measurement captured with the 
LT.  
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4.4.4 Page Bar 
Displays the list of pages in a vertically scrolling bar on the left edge of LT3Raptor.  

 
4.4.5 Template Summary 
Displays a summary of the job including the total area and linear feet of each element per page. 
 

4.4.6 Reference Plane Points 
Displays the three measurements captured when setting the plane of the page.  

 
4.4.7 Origin 
Displays the location the LT was positioned when measuring the page.  

 
4.4.8 Counter Edge Labels 
Displays the abbreviation or shorthand label assigned to each edge.  

 
4.4.9 Splash Edge Labels 
Displays the abbreviation of S on each finished edge of a splash or miter.  
 

4.4.10 Snap Points 
Displays a blue circle with a blue X inside indicating the two end points and midpoint of each element as well as 
any intersection points.  
 

4.4.11 Edge Style Visibility 
Displays/hides selected edge styles on each page.  

 
4.4.12 Best Fit 
Zooms in/out to display the current page’s drawing in the largest possible view without any elements being 
displayed off screen when clicked. 
 

4.4.13 Auto Best Fit 
Automatically zooms in/out to display the current page’s drawing in the largest possible view without any 
elements being displayed off screen as the page is edited.  

 
 
4.5 Insert Menu 
 

4.5.1 Laser 3-Point Capture Page 
Creates a new page that is used for capturing measurements, most often used when moving from one room or 
area of a job to another. Before capturing measurements, the user will need to establish a new 3-point plane.  

1. Click Insert > Laser 3-Point Capture Page 
2. Capture three points representing the surface of the area of the job that will be captured.  
3. Capture job measurements as normal.  

 
4.5.2 Drop-in 
Insert a previously saved template into a drawing. 

1. Click Insert > Drop-in 
2. Select the Drop-in that will be inserted. 

a. Favorites: Drop-ins that have already been included by the user. 
b. Company Drop-ins: Drop-ins that are managed by the company.  
c. My Drop-ins: Drop-ins that that are created and/or managed by the user. 
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3. Click OK 
4. Select the Setback the drop-in will be offset by when inserted.  
5. Select the Angle at which the drop-in will be inserted. 

a. The rotation box can also be used to visually rotate the drop-in. 
6. Click the snap point where the drop-in needs to be inserted.  

 
4.5.3 Drawing Page 
Creates a new blank drawing canvas.  

1. Click Insert > Drawing Page  
 

4.5.4 Duplicate Page 
Creates an exact copy of the page this is currently being viewed.  

1. Click Insert > Duplicate Page while viewing the page to be duplicated.  
 

4.5.5 Duplicate and Mirror Horizontal Page 
Creates an exact copy of the page this is currently being viewed and flips in along the vertical axis as if turning a 
page.  

1. Click Insert > Duplicate and Mirror Horizontal Page while viewing the page to be duplicated. 
 

4.5.6 Duplicate and Mirror Vertical Page 
Creates an exact copy of the page this is currently being viewed and flips in along the horizontal axis as if turning a 
page.  

1. Click Insert > Duplicate and Mirror Vertical Page while viewing the page to be duplicated. 
 

4.5.7 Import from DXF/DWG 
Creates a new page and inserts a saved DXF or DWG file into that page.   

1. Click Insert > Import from DXF/DWG 
2. Select the DXF/DWG file > Open 
3. Select an edge style set to apply to the imported DXF or DWG > Next 
4. Select the layers for any Mapped Edge Styles that are not in the edge style set > Next 
5. Select the Drawing Unit if the DXF or DWG doesn’t specify the units of measure > Next 

 
4.5.8 Import from LTP/LTC 
Creates a new page(s) and inserts a saved LT collection or page into that page(s).   

1. Click Insert > Import from LTP/LTC 
2. Select the LTP/LTC file > Open 

 
4.5.9 Import from Existing Job 
Creates a new page(s) that are part of another job.  

1. Click Insert > Import from Existing Job 
2. Click the job name (or search) containing the page(s) needed to be imported > Next 
3. Tick the checkbox for the page(s) to be imported > Next 

 
4.5.10 CNC Saw Page 
Creates a page(s) that is ready to be exported into CAD/CAM applications that control CNC equipment.  

1. Click Insert > CNC Saw Page  
2. Tick the checkbox for the page(s) to be imported > Next 

a. Optionally tick/untick checkboxes to toggle On/Off settings if necessary.  
3. Click Create 
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Creation Settings 
• Separate Seams or Miters: Determines the offset used when splitting pieces joined at a seam or miter 

from each other.  
• Keep Piece Text Labels: Determines if text references added to each piece will remain or not. 
• Keep Dimension Labels: Determines if the dimensions added to each piece will remain or not.  
• Keep Pieces Elements Grouped: Determines if groupings of multiple pieces will remain or not. 

 
CNC Piece Creation 

• One piece per page: Determines if each piece should be separated into its own page.  
• Rotate longest finished edge to bottom: Determines if the longest finished edge of each piece of the 

job is rotated to be displayed horizontally at the bottom of the piece.  
 
CNC Page Cleanup 

• Delete existing CNC pages: Determines if all previously created CNC Saw Pages will remain or not. 
 
CNC Output 

• As Exploded: Toggle On/Off to export pieces exploded or not. 
o On: CAD file will be created exploded with individual elements.  
o Off: CAD file will be created as a polyline.  

 
View Settings 

• Show Contiguous Breaks: Determines if breaks in edges are highlighted indicating areas needed to be 
fixed before fabrication. 
 

 
4.6 Draw Menu 
 

4.6.1 Set Origin 
Used while creating drop-ins by designating a point where that drop-in will be snap to.  

1. Click Draw > Set Origin 
2. Click a point to designate the (0,0) point. 

 
Note: Points will snap to end points, midpoints, and intersections. 

 
4.6.2 Text 
Inserts the dimension parts of the job drawing.  

1. Click Draw > Text 
2. Click the Text box in the Command Bar. 
3. Type the text to be inserted into the drawing. 

a. Clicking the star icon will favorite this text for future use. 
b. Clicking the trash can icon next to favorite text will remove it. 

4. Click OK 
5. Select the Angle to place the text in the drawing.  
6. Click the location to insert the text. 

 
4.6.3 Dimensions 
Displays the overall dimensions of every edge in a drawing.  

1. Click Distance > Dimensions 
2. Click Distance > Dimensions again to disable. 
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4.6.4 Angle 
Selects the angle between two lines to be displayed. Before drawing an angle, the offset, font style, and font size 
can be defined in the Command Bar. 

1. Click Draw > Angle 
2. Select the Offset that the angle will be drawn from the intersection of the two lines. 
3. Click a line representing the first side of the angle. 
4. Click a line representing the second side of the angle. 
5. Click the direction to display the angle. 

 
4.6.5 Radius 
Inserts the radius of any circle or arc. Before drawing an angle, the offset, font style, and font size can be defined 
in the Command Bar. 

1. Click Draw > Radius 
2. Specific Offset: Toggling Specific Offset On/Off will allow for the selection of the default distance from the 

edge at which the dimensions will be drawn. This results in a more uniform appearance. 
3. Click a circle or arc to add the radius. 
4. Move the mouse and click in the location to place the radius (including a dotted reference line).   

 
4.6.6 Rectangle 
Creates rectangular elements.  

1. Select the Height and Width of the rectangle. 
2. Snapping: Toggling Snapping On/Off will either snap the rectangle to the nearest snap point or allow the 

rectangle to be drawn where arbitrarily clicked. 
 

4.6.7 Circle 
Draws a circle or an ellipse centered on a selected point. There are multiple modes that can be used to draw 
circles. 

 
Ellipse 
Draws an ellipse on a selected point with a different height and width.  

1. Click Draw > Circle 
2. Select Mode: Ellipse 
3. Select the Height of the ellipse.  
4. Select the Width of the ellipse.  
5. Click the point where the ellipse should be drawn. 

 
Circle 
Draws a circle on a selected point. 

1. Click Draw > Circle 
2. Select Mode: Circle 
3. Select the Radius or Diameter of the circle.  

a. Selecting one value will update the other. 
4. Click the point where the circle should be drawn.  

 
4.6.8 Line 
Used to draw lines in the job drawing. There are multiple modes that can be used to draw lines.  

 
One Point Angle 
Draws a line from one point on an angle, a set distance. 

1. Click Draw Line 
2. Select Mode: One Point Angle 
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3. Select the Length and Angle of the line.  
4. Optionally toggle Snapping On/Off will either snap the line to the nearest snap point or allow the line to be 

drawn where arbitrarily clicked. 
5. Click the point where the line should be drawn from. 

 
One Point Perpendicular 
Draws a line from one point perpendicular to the line that point is on. 

1. Click Draw Line  
2. Select Mode: One Point Perpendicular 
3. Select the Length of the line.  
4. Click the point where the line should be drawn from.  
5. Click the direction the line should be drawn. 

 
Two Point 
Draws a line between two selected points. 

1. Click Draw Line 
2. Select Mode: Two Points 
3. Click the first point where the line should begin. 
4. Click the second point where the line should end. 

 
4.6.9 Arc 
Draws an arc using selected points. There are multiple modes that can be used to draw arcs. 

 
Two Point Clockwise 
Draws an arc using two selected points in a clockwise direction. 

1. Click Draw > Arc 
2. Select Mode: Two Point Clockwise 
3. Enter the Radius of the arc to be drawn.  
4. Click the first point where the arc begins. 
5. Click the second point where the arc ends.  

 
Two Point Counterclockwise 
Draws an arc using two selected points in a counterclockwise direction. 

1. Click Draw > Arc 
2. Select Mode: Two Point Counterclockwise 
3. Enter the Radius of the arc to be drawn.  
4. Click the first point where the arc begins. 
5. Click the second point where the arc ends.  

 
 

Three Point 
Draws an arc using three selected points.  

1. Click Draw > Arc 
2. Select Mode: Three Point 
3. Click three points in the drawing.  

 
Note: If a drawn arc were to be continued, it would eventually connect to itself and create a circle. 
 

4.6.10 Cross 
Draws a crosshair on the job drawing for reference.  

1. Click Draw > Reference Point 
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2. Select the Font Style.  
a. When set to any value other than 0, it is required to click the direction to insert the reference point.  

3. Click the location to insert a reference point.  
 

4.6.11 Bump Out 
Draws a bump out from two selected points.  

1. Click Draw > Bump Out  
2. Select the Size of the bump out.  
3. Click the snap point where the bump out will begin.  
4. Click the snap point where the bump out will end. 

 
4.6.12 Scribe Line 
Draws a scribed line as a straight line. There are multiple modes that can be used to draw scribe lines. 

 
Offset with Taper 
Offsets the edge to the selected Max Depth while keeping the original starting and end points of the edge. The 
Taper Length determines how far from the edge the gradual angle must be before reaching the Max Depth. When 
selecting the Max Depth and Taper Length, ensure that it is deep enough to clear the contour of the wall.  

1. Click Draw > Scribeline 
2. Select Mode: Offset with Taper 
3. Select the Max Depth and Taper Length. 
4. Click the edge to offset. 
5. Click Done  

 
Offset with Rake 
Offsets the edge using a full-length taper. The Offset determines how far one end point of the edge will be offset 
and then taper down to the other, original end point. This essentially pushes one corner of the edge out the Offset 
distance.  

1. Click Draw > Scribeline 
2. Select Mode: Taper 
3. Select the Offset. 
4. Click the edge to offset. 
5. Hover (using a mouse) or click the end point to offset. 
6. Click the direction to offset the edge. 
7. Click Done 

 
Single Scribe Tab 
Offsets the edge inward to create a tab as defined by the Depth which determines how far to offset the edge and 
Offset which determines how far from the end point the tab runs to.  

1. Click Draw > Scribeline 
2. Select Mode: Single Scribe Tab 
3. Select the Depth and Offset. 
4. Click the edge to offset with the tab. 
5. Click the endpoint of the edge.  

 
Dual Scribe Tab 
Offsets the edge inward to create two tabs as defined by the Depth which determines how far to offset the edge 
and Offset which determines how far from the end points the tabs run.  

1. Click Draw > Scribeline 
2. Select Mode: Dual Scribe Tab 
3. Select the Depth and Offset. 
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4. Toggle On/Off Edge. 
a. On: Entire edge will be selected. (recommended) 
b. Off: Individual line segments of the edge will be selected.  

5. Click the edge to offset with the tab. 
6. Click the endpoint of the edge. 

 
4.6.13 Splash / Miter 
Draws a splash or miter. There are multiple modes that can be used to draw splashes and miters. 
 
Two Point 
Draws a splash or miter using two selected points to determine the edge the splash is drawn on. 

1. Click Draw > Splash / Miter 
2. Select Mode: Two Point 
3. Select the Height and Offset for the back splash or miter.  
4. Click the first snap point that the edge the back splash or miter is to be drawn on based on.  
5. Click the second snap point that the edge the back splash or miter is to be drawn on based on.  

 
Edge 
Draws a splash or miter using Design Intelligence to determine the edge the splash is drawn on. 

1. Click Draw > Splash / Miter 
2. Select Mode: Edge  
3. Select the Height and Offset for the back splash or miter.  
4. Click the edge the back splash or miter is to be drawn on.  

 
4.6.14 Notch 
Draws a notch (dog ear) on a corner where two edges intersect. 

1. Click Draw > Notch 
2. Select the Depth and Offset of the notch.  
3. Click the line to begin the notch on. 
4. Click the intersecting edge the notch will be drawn on.  
5. Click the direction to insert the notch. 

 
4.6.15 Split Line 
Splits a line into two segments on a set dimension.  

1. Click Tools > Split Line 
2. Select the Offset of how far the split should be placed into the line. 
3. Click the snap point to measure the split from. 

  
4.6.16 Seam Line 
Draws a line from one point until it intersects another line and revises the edge to seam. There are multiple modes 
that can be used to draw seam lines. 
 
Straight to Point 
Draws a seam from a starting point to a second point. 

1. Click Draw > Seam Line 
2. Select Mode: Straight to Point 
3. Click the snap point where the seam will begin. 
4. Click the snap point where the seam will end.  

 
Perpendicular to Edge 
Draws a seam that is perpendicular to the edge that is selected. 
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1. Click Draw > Seam Line  
2. Select Mode: Perpendicular to Edge  
3. Select the Length of the starting line. 
4. Select the Offset to draw the seam at.  
5. Click the snap point where the seam will begin. 
6. Click the direction to insert the seam.  

 
Key Notch Left 
Draws a seam line that is angled 45 degrees to the left and then perpendicular to the edge the snap point is on. 

1. Click Draw > Seam Line 
2. Select Mode: Key Notch Left 
3. Click the snap point where the seam will begin. 
4. Click the direction to insert the seam.  

 
Key Notch Right 
Draws a seam line that is angled 45 degrees to the right and then perpendicular to the edge the snap point is on. 

1. Click Draw > Seam Line  
2. Select Mode: Key Notch Right 
3. Select the Length of the starting line. 
4. Click the snap point where the seam will begin. 
5. Click the direction to insert the seam.  

 
European Left 
Draws a seam radius that is angled 45 degrees to the left and then perpendicular to the edge the snap point is on. 

1. Click Draw > Seam Line 
2. Select Mode: European Left  
3. Select the Length of the starting radius and the size of the Radius. 
4. Click the snap point where the seam will begin. 
5. Click the direction to insert the seam.  

 
European Right 
Draws a seam radius that is angled 45 degrees to the right and then perpendicular to the edge the snap point is 
on. 

1. Click Draw > Seam Line  
2. Select Mode: European Left 
3. Select the Length of the starting radius and the size of the Radius. 
4. Click the snap point where the seam will begin. 
5. Click the direction to insert the seam.  

 
Extended Seam 
Draws a seam line by continuing a finished edge to another edge that it intersects. 

1. Click Draw > Seam Line  
2. Select Mode: Extended Seam  
3. Click the edge that the seam will be drawn from.  
4. Click the edge that the seam will be drawn to.  

 
 

4.7 Tools Menu 
 

4.7.1 Erase 
Removes objects in the drawing.  
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1. Click Tools > Erase  
2. Select the elements to erase. 

 
4.7.2 Fillet 
See 4.11.12 Fillet 

 
4.7.3 Offset 
See 4.11.13 Offset 

 
4.7.4 Split Shape 
Separates selected parts of a job on seam lines.  

1. Click Tools > Split Shape 
2. Click a seam line that divides the two pieces to be split. 
3. Select the Offset to move the piece away from the original.  
4. Click the direction to split the piece.  

 
4.7.5 Extend  
Connects two lines that are not parallel so that they meet at their intersection point. This is used to correct lines 
that are undershooting or overshooting the point at which they should meet. 

1. Click Tools > Extend  
2. Select the line you want to extend. It will change color indicating it has been selected.  
3. Select the line you want to extend to. 

 
4.7.6 Rotate 
Rotate will rotate the entire drawing.  

1. Click Tools > Rotate  
2. Click and drag the vertical slider to rotate the drawing in 5-degree increments.  
3. Optionally, click any edge and the drawing will rotate to align that edge to the closest 90-degree 

orientation (horizontal or vertical).  
 

4.7.7 Select 
Selects parts of a job to then be edited. 

1. Click Tools > Select 
2. Click and drag a box around any parts that are to be edited. 
3. Click the sub-action tool and perform that action. 

 
4.7.8 Drop-in 
A Drop-In is a previously saved template saved outside the job that can be used in multiple jobs (e.g., sink cutouts, 
center lines, dishwashers, reference text, etc.).  
 

4.7.8.1 Drop-in 
Inserts a previously saved template into a drawing. 

1. Click Drop-In > Drop-In (Drop-In will be automatically selected and open when first clicking Drop-in. 
a. Note: the   

2. Select the Drop-In that will be inserted. 
a. Favorites: Drop-ins that the user has click the star icon to add them to favorites. 
b. Company Drop-ins: Drop-ins that are managed by the company and accessible by all users.  
c. My Drop-ins: Drop-ins that that are managed by the user and accessible by only the user. 

3. Click OK 
4. Select the Setback the drop-in will be offset when inserted.  
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5. Select the Angle at which the drop-in will be inserted. 
a. The rotation box can also be used to visually rotate the drop-in. 

6. Click the snap point where the drop-in needs to be inserted.  
7. Click the line that the drop-in needs to be oriented to.  

 
4.7.8.2 Import CAD 
Allows the user to import a saved DXF file(s) into the My Drop-Ins folder of Drop-Ins. 

1. Click Drop-in > Import CAD. 
2. Select the DXF file(s) to import. 
3. Click Open 
4. Select the Units of Measure the DXF file is saved using.  
5. Click Next  
6. Map the layers if they do not match the edge style set used in the job.  
7. Tick/untick the Include checkbox next to any layer that should not be imported.  
8. Click Next  

 
4.7.8.3 Save 
Allows an element drawn on a page to be saved as a drop-in.  

1. Click Drop-in > Save  
2. Enter a Drop-in Name 
3. Select the folder for the drop-in to be stored in. 
4. Enter a Folder Name if a new folder needs to be created (e.g., a brand name). 
5. Click Save 

 
4.7.8.4 Set Origin 
Used while creating drop-ins by designating a point where that drop-in will be snap to.  

1. Click Drop-in > Set Origin 
2. Click a point to designate the (0,0) point. 

a. Note: Points will snap to end points, midpoints, and intersections. 
 

4.7.8.5 Scale 
Allows the currently viewed page to be scaled. Commonly used if DXFs/DWGs are imported in metric but 
should be in imperial or vice versa.  

1. Click Drop-in > Scale 
2. Select Scale Mode 

a. MM to IN: Scales the drawing from millimeters to inches by multiplying the dimensions by 
0.0393701. 

b. IN to MM: Scales the drawing from inches to millimeters by multiplying the dimensions by 25.4 
c. Custom:  Scales the drawing to a user chosen factor.  

3. Click Update 
 

4.7.9 Replace Edge Style 
Change all edge styles of a specific color on the current page or entire job.  

1. Click Tools > Replace Edge Styles 
2. Select the Replacement Style.  
3. Toggle On/Off Page Only.  

a. On: Replaces selected edge styles on current page. 
b. Off: Replaces selected edge styles on all pages in the job. 
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4.8 Laser Menu 
 

4.8.1 Rename Device  
Allows the user to provide a user-friendly name for the LT. By default, the LT will be named LT-2D3D (DISTO 
########, COM#). This explains that the model is that of an LT-2D3D, the serial number is DISTO ########, and 
the connected comport is COM#. Companies with multiple LTs will often rename the device so that it is associated 
with the user.  

 
1. Click Laser > Rename Device  
2. Enter a name for the device.  
3. Click Save 

 
4.8.2 Disconnect 

Allows the user to manually disconnect the LT’s Bluetooth connection to the tablet and thus, LT3Raptor.  
 

1. Click Laser > Disconnect  
 

4.8.3 Laser On 
Allows the user to turn the laser beam on if it has turned off (inactivity). 

 
1. Click Laser > Laser On 

 
 

4.9 Print Menu 
The Print menu provides functionality to print StoneTag labels, PDF Job Shop Sheets, and Job Packets.  
 

4.9.1 4” x 6” Countertop Tag 
Prints a 4” x 6” label for each countertop piece in selected pages of the current job.  

1. Click Print > 4” x 6” Countertop Tag 
2. Select/deselect pages to include/exclude from printing.  
3. Click OK  
4. Select the Printer: Epson CW-C4000u (or similar model) 
5. Select Paper Size: 4” x 6” Countertop Tag. 
6. Click Print  

 
4.9.2 3” x 4” Backsplash Tag 

Prints a 3” x 4” label for each countertop piece in selected pages of the current job.  
1. Click Print > 3” x 4” Backsplash Tag 
2. Select/deselect pages to include/exclude from printing.  
3. Click OK  
4. Select the Printer: Epson CW-C4000u (or similar model) 
5. Select Paper Size: 3” x 4” Backsplash Tag 
6. Click Print.  

 
4.9.3 Job Shop Sheets 
Single page PDFs that display relevant information pertaining to each page of a job. This includes a screen capture 
of each page, and critical information such as Job Name, Sink Info, Cutout info, Material, and a Customer Signature 
to ensure the company is protected against a customer claiming incorrect edge styles or other technicalities that 
arise. 

1. Click Print > Job Shop Sheets  
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2. Select/deselect pages to include/exclude from generating job shop sheets.  
3. Click Next 
4. Select the location to save the job shop sheets if the default location is not desired.  
5. Tick/untick the checkbox for Open the exported folder location when finished.  
6. Click Next  

a. If prompted with a warning asking to overwrite files, click Yes/No.  
i. Yes: Overwrites current PDFs.  

ii. No: Allows the user to select a new location to save.  
b. If No, select the new location. Create a new folder if needed.  

7. Click Select Folder > Next  
 

4.9.4 Job Packet 
Multi-page PDFs that display a variety of information pertaining to the job.  

 
• Template Summary: PDF summary of the job. This includes total Pages, total Area (square feet), and a 

Linear Edge Summary.  
• General Notes: PDF of notes pertaining to the job.  
• Page Notes: PDFs of notes pertaining to the individual page of a job. 
• Agreements: PDFs of each agreement signed by the customer.  
• Job Manifest: PDFs of each Individual countertop and splash/miter piece separated used to ensure that all 

pieces have been cut before transporting them for installation.  
• Job Shop Sheets: See 4.9.3 Job Shop Sheets 
• Job Photos: PDFs of photographs captured of the job including the page it is referencing.  

 
1. Click Print > Job Packet  
2. Tick/untick the checkbox for each option to include/exclude.  
3. Click Next  
4. Select the location to save the job packet if the default location is not desired.  
5. Tick/untick the checkbox for Open the exported folder location when finished.  
6. Click Next  

a. If prompted with a warning asking to overwrite files, click Yes/No.  
i. Yes: Overwrites current PDFs.  

ii. No: Allows the user to select a new location to save.  
b. If No, select the new location. Create a new folder if needed.  

7. Click Select Folder > Next  
 
 
4.10 Settings Menu 
See 3.5 Settings Menu 
 
 
4.11 Actions & Sub-Actions 
Used for capturing measurements on a job site and subsequently editing it to create DXFs for CNC equipment.  
 

4.11.1 Home & Job Check  
Home 
The Home button will leave the job that is currently open and display the job list. The job that was open will save 
in the background.  
 
Check 
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The Check button determines if there are any issues with the job that prevents it from being fabricated. This 
includes issues such as unfinished pieces, overlapping lines, etc.  
 

4.11.2 Page Section  
The Page Section Flyout is a drop-down menu used to switch pages of a job as well as add additional pages. 

• Add Drawing Page: Creates a page that is used for manual drawing/editing. 
• Add Capture Page: Creates a page that is used for capturing measurements.  

o Note: The user will need to set a new plane. 
• Duplicate Page: Creates a duplicate page of the currently viewed page.  
• H Mirror Page: Creates a duplicate page of the currently viewed page that is flipped horizontally (on its 

vertical axis).  
• CNC Saw Page: Creates a “CNC-ready” page that can be opened on CNC CAD/CAM applications.  

o Note: Depending on the CNC and CAD/CAM application used, additional modifications to the files 
may be necessary.  
 

4.11.3 Quick Actions 
Quick Actions are a collection of pre-set and commonly used actions to reduce the time required for the user to 
adjust settings each time a standard action is used.  

 
Create Quick Actions 

1. Click the action that is desired to become a quick action. 
2. Adjust the options for the action.  
3. Click Quick Actions > Add 

 
Edit (Rename, Organize, or Remove) Quick Actions 

1. Click Quick Actions > … > Edit  
2. Select the quick action to edit. 
3. Click Move Up, Move Down, or Delete (trash can), or enter a new name. 
4. Click Update 

 
 
Use Quick Actions 

1. Click Quick Actions 
2. Select the quick action to use.  
3. Perform the steps to carry out the action. 

 
4.11.4 Undo & Redo 
 

4.11.4.1 Undo 
Step backwards one action in the job.  

 
4.11.4.2 Redo 
Steps forward one action in the job (that had just been Undone). 

 
4.11.5 Command Bar 
The Command bar appears when specific actions are used that have optional settings that can be toggled on/off 
or changed such as offset distances, radii values, treating scribed lines as a single edge, etc.   
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4.11.6 Command Help 
The Command Help provides instructions for whatever active function is being used.  

 
4.11.7 Action & Sub-Action Bars 
The Action bar is the collection of the most used functions while measuring and editing jobs such as offsets, fillets, 
dimensions, etc.  
  
The Sub-Action bar appears when a specific action is selected that has multiple uses such as selecting a sharp 
corner, radius, or chamfer when using fillet.  
 

4.11.8 Capture 
 

4.11.8.1 Line 
Captures a line between two captured measurements. It is the default method of capturing measurements. A 
new line is drawn with every two points that are captured.  

1. Click Capture > Line 
2. Select the Mode to use while capturing measurements.  

a. Two Point: Every two points creates a new line.  
b. Continuous: Every point extends the line. The first two points create a line, the third point 

captured draws a line from itself, back to the second point.   
c. Auto Fillet: Like Two Point but every line is filleted to the previous line using a sharp corner.  

3. Capture the first point. 
4. Rotate the LT. 
5. Capture the second point.  
6. Continue until all measurements are captured. 

 
4.11.8.2 Arc 
Captures a curve based on three captured points. Every 3 points creates a new arc.   

1. Click Capture > Arc  
2. Toggle On/Off Continuous Arcs.  

a. On: The third point of one arc becomes the first point of the next arc.   
b. Off: The third point of one arc terminates that arc and the next three points becomes the next 

arc.  
 

4.11.8.3 Cross 
Captures a single measurement and inserts a reference location.  

1. Click Capture > Cross 
2. Capture the measurement to insert the cross.  

 
4.11.8.4 Circle 
Captures one, two, or three measurements to draw a circle.  

1. Click Capture > Circle 
2. Select the Mode to use while capturing circles.  

a. One Point: Draws a circle of the set Radius or Diameter. The captured point is the center of the 
circle.   

b. Two Point: Draws a circle with the first point captured being the center of the circle and the 
second point captured establishing a radius. This is then drawn 360 degrees creating a full 
circle.  

c. Three Point: Draws a circle with three captured points establishing an arc and then continuing 
that arc around 360 degrees creating a full circle.  
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3. Capture one point, two points, or three points depending on the mode selected.  
 

4.11.8.5 Opening 
Inserts an opening in the previously captured elements. Most used for adding stove openings and farm sinks.  

 
Note: The back edge must have an edge style set to wall or other unfinished cut style. 
Note: The midpoint of the two points will be determined and then ½ the width will be offset in both directions 
from the midpoint. The opening cannot be created larger than there is physical space for.  
 

1. Click Capture > Opening 
2. Select the Mode to use while capturing an opening.  

a. Width: Draws an opening based on a selected width using two captured points.   
i. Select the Width of the opening.  

ii. Select the front edge of the line to base the opening from.  
iii. Capture two measurements on that front edge marking the sides of the opening? 

b. Width and Depth: Draws an opening based on a selected width and depth using three captured 
points.    

i. Select the Width of the opening.  
ii. Select the Depth of the opening.  

iii. Select the front edge of the line to base the opening from.  
iv. Capture two measurements on that front edge marking the sides of the opening? 
v. Capture one measurement marking the back of the opening. 

c. Width and Depth with Seams: Draws an opening based on a selected width and depth using 
three captured points and inserts seams running to the back edge. 

i. Select the Width of the opening.  
ii. Select the Depth of the opening.  

iii. Select the front edge of the line to base the opening from.  
iv. Capture two measurements on that front edge marking the sides of the opening? 
v. Capture one measurement marking the back of the opening. 

 
4.11.8.6 Center Line 
Inserts a center line drop-in using one captured measurement.  

1. Click Capture > Center Line 
2. Select the edge to insert the center line on. 
3. Click the direction to insert the center line. 
4. Capture a measurement where the center line is to be inserted.  

 
4.11.8.7 Reposition 
Allows the user to move the LT from one location to another and continue measuring on the same page/plane. 
This is accomplished by capturing three reference points from the first location and the same three (in the 
same order) from the second location.  

1. Click Capture > Reposition 
2. Capture three measurements. 

a. Note: These three measurements need to be captured again so use targets or landmarks to 
ensure the same points are captured.  

3. Move the LT to the second position. 
4. Capture the same three measurements in the same order as in step 2. 

a. If successful, continue capturing measurements. 
b. If unsuccessful, capture the three measurements again.  
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Note: For best results, use the included Reposition Laser targets. 
 

4.11.9 Erase 
 

4.11.9.1 Erase 
Removes individual elements. 

1. Click Tools > Erase 
2. Click the entity to erase. 

 
4.11.9.2 Segment 
Removes elements between two snap points.  

1. Click Tools > Erase > Segment 
2. Click the snap point indicating the beginning of the segment to erase. 
3. Click the snap point indicating the end of the segment to erase. 

 
4.11.9.3 Erase All 
Removes all elements in the entire drawing (current page, not the whole job).  

1. Click Erase > Erase All 
 

4.11.10 Draw 
 

4.11.10.1 Rectangle 
Creates rectangular elements.  

1. Select the Height and Width of the rectangle. 
2. Toggle Snapping On/Off  

a. On: Will snap to the nearest snap point. 
b. Off: Will allow the rectangle to be drawn where arbitrarily clicked. 

 
4.11.10.2 Circle 
Draws a circle or an ellipse centered on a selected point. There are multiple modes that can be used to draw 
circles. 

 
Ellipse 
Draws an ellipse on a selected point with a different height and width.  

1. Click Draw > Circle 
2. Select Mode: Ellipse 
3. Select the Height of the ellipse.  
4. Select the Width of the ellipse.  
5. Toggle Snapping On/Off  

a. On: Will snap to the nearest snap point. 
b. Off: Will allow the ellipse to be drawn where arbitrarily clicked. 

6. Click the point where the ellipse should be drawn. 
 

Circle 
Draws a circle on a selected point. 

1. Click Draw > Circle 
2. Select Mode: Circle 
3. Select the Radius or Diameter of the circle.  

a. Selecting one value will update the other. 
4. Toggle Snapping On/Off  
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a. On: Will snap to the nearest snap point. 
b. Off: Will allow the circle to be drawn where arbitrarily clicked. 

5. Click the point where the circle should be drawn.  
 

4.11.10.3 Line 
Draws lines in the job drawing. There are multiple modes that can be used to draw lines.  

 
One Point Angle 
Draws a line from one point on an angle, a set distance. 

1. Click Draw > Line 
2. Select Mode: One Point Angle 
3. Select the Length of the line. 
4. Select the Angle of the line.  
5. Toggle Snapping On/Off  

a. On: Will snap to the nearest snap point. 
b. Off: Will allow the line to be drawn where arbitrarily clicked. 

6. Click the point where the line should be drawn from. 
 

One Point Perpendicular 
Draws a line from one point perpendicular to the line that point is on. 

1. Click Draw > Line  
2. Select Mode: One Point Perpendicular 
3. Select the Length of the line.  
4. Toggle Snapping On/Off  

a. On: Will snap to the nearest snap point. 
b. Off: Will allow the line to be drawn where arbitrarily clicked. 

5. Click the point where the line should be drawn from.  
6. Click the direction in which the line should be drawn. 

Two Point 
Draws a line between two selected points. 

1. Click Draw > Line 
2. Select Mode: Two Points 
3. Toggle Snapping On/Off  

a. On: Will snap to the nearest snap point. 
b. Off: Will allow the line to be drawn where arbitrarily clicked. 

4. Click the first point where the line should begin. 
5. Click the second point where the line should end. 

  
4.11.10.4 Arc 
Draws an arc using selected points. There are multiple modes that can be used to draw arcs. 

 
Two Point Clockwise 
Draws an arc using two selected points in a clockwise direction. 

1. Click Draw > Arc 
2. Select Mode: Two Point Clockwise 
3. Enter the Radius of the arc to be drawn.  
4. Click the first point where the arc begins. 
5. Click the second point where the arc ends.  

 
Two Point Counterclockwise 
Draws an arc using two selected points in a counterclockwise direction. 
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1. Click Draw > Arc 
2. Select Mode: Two Point Counterclockwise 
3. Enter the Radius of the arc to be drawn.  
4. Click the first point where the arc begins. 
5. Click the second point where the arc ends.  

 
Three Point 
Draws an arc using three selected points.  

1. Click Draw > Arc 
2. Select Mode: Three Point 
3. Click three points in the drawing.  

 
Note: If a drawn arc were to be continued, it would eventually connect to itself and create a circle. 

 
4.11.10.5 Cross 
Draws a crosshair on the job drawing for reference.  

1. Click Draw > Cross 
2. Select the Offset. 

a. When set to any value other than 0, it is required to click the direction to insert the reference 
point.  

3. Click the location to insert a reference point.  
 

4.11.10.6 Bump Out 
Draws a bump out from two selected points.  

1. Click Draw > Bump Out  
2. Select the Size of the bump out.  
3. Click the snap point where the bump out will begin.  
4. Click the snap point where the bump out will end. 

 
4.11.10.7 Scribeline 
Draws a scribed line as a straight line. There are multiple modes that can be used to draw scribe lines. 

 
Offset with Taper 
Offsets the edge to the selected Max Depth while keeping the original starting and end points of the edge. The 
Taper Length determines how far from the edge the gradual angle must be before reaching the Max Depth. 
When selecting the Max Depth and Taper Length, ensure that it is deep enough to clear the contour of the 
wall.  

1. Click Draw > Scribeline 
2. Select Mode: Offset with Taper 
3. Select the Max Depth.  
4. Select the Taper Length. 
5. Click the edge to offset. 
6. Click Done. 

 
Offset with Rake 
Offsets the edge using a full-length taper. The Offset determines how far one end point of the edge will be 
offset and then taper down to the other, original end point. This essentially pushes one corner of the edge out 
by the Offset distance.  

1. Click Draw > Scribeline 
2. Select Mode: Taper 
3. Select the Offset. 
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4. Click the edge to offset. 
5. Hover (using a mouse) or click the end point to offset. 
6. Click the direction to offset the edge. 
7. Click Done  

 
Single Scribe Tab 
Offsets the edge inward to create a tab as defined by the Depth which determines how far to offset the edge 
and Offset which determines how far from the end point the tab runs to.  

1. Click Draw > Scribeline 
2. Select Mode: Single Scribe Tab 
3. Select the Depth.  
4. Select the Offset. 
5. Click the edge to offset with the tab. 
6. Click the endpoint of the edge.  

 
Dual Scribe Tab 
Offsets the edge inward to create two tabs as defined by the Depth which determines how far to offset the 
edge and Offset which determines how far from the end points the tabs run.  

1. Click Draw > Scribeline 
2. Select Mode: Dual Scribe Tab 
3. Select the Depth.  
4. Select the Offset. 
5. Toggle On/Off Edge 

a. On: Entire edge will be selected. (Recommended) 
b. Off: Individual line segments of the edge will be selected.  

6. Click the edge to offset with the tab. 
7. Click the endpoint of the edge. 

 
4.11.10.8 Splash/Miter 
Draws a splash or miter. There are multiple modes that can be used to draw splashes and miters. 
 
Note: A splash cannot be applied to a finished edge. 
 
Two Point 
Draws a splash or miter using two selected points to determine the edge the splash is drawn on. 

1. Click Draw > Splash / Miter 
2. Select Mode: Two Point.  
3. Select the Height and Offset for the back splash or miter.  
4. Click the first snap point that the edge the back splash or miter is to be drawn on based on.  
5. Click the second snap point that the edge the back splash or miter is to be drawn on based on.  

 
Edge 
Draws a splash or miter using Design Intelligence to determine the edge the splash is drawn on. 

1. Click Draw > Splash / Miter 
2. Select Mode: Edge 
3. Select the Height and Offset for the splash or miter.  
4. Click the edge the back splash or miter is to be drawn on.  

 
4.11.10.9 Notch 
Draws a notch (dog ear) on a corner where two edges intersect. 

1. Click Draw > Notch 
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2. Select the Depth and Offset of the notch.  
3. Click the line to begin the notch on. 
4. Click the intersecting edge the notch will be drawn on.  
5. Click the direction to insert the notch.  

 
4.11.10.10 Split Line 
Splits a line into two segments on a set dimension.  

1. Click Tools > Split Line or Draw > Split Line 
2. Select the Offset of how far the split should be placed into the line. 
3. Click the snap point to begin the split from. 

 
4.11.10.11 Seam Line 
Draws a seam line from one point until it intersects another line. There are multiple modes that can be used to 
draw seam lines. 

 
Straight to Point 
Draws a seam from a starting point to a second point. 

1. Click Draw > Seam Line  
2. Select Mode: Straight to Point  
3. Click the snap point where the seam will begin. 
4. Click the snap point where the seam will end.  

 
Perpendicular to Edge 
Draws a seam that is perpendicular to the edge that is selected. 

1. Click Draw > Seam Line  
2. Select Mode: Perpendicular to Edge  
3. Toggle On/Off Offset Seam. 

a. On: Seam will start the set distance from the snap point along the same line.  
b. Off: Seam will start from the snap point. 

4. Select the snap point to start the seam. 
5. Click the snap point where the seam will begin. 

 
Key Notch Left 
Draws a seam line that is angled 45 degrees to the left and then perpendicular to the edge the snap point is on. 

1. Click Draw > Seam Line  
2. Select Mode: Key Notch Left 
3. Select the Length of the starting line. 
4. Click the snap point where the seam will begin. 
5. Click the direction to insert the seam.  

 
Key Notch Right 
Draws a seam line that is angled 45 degrees to the right and then perpendicular to the edge the snap point is 
on. 

1. Click Draw > Seam Line  
2. Select Mode: Key Notch Right  
3. Select the Length of the starting line. 
4. Click the snap point where the seam will begin. 
5. Click the direction to insert the seam.  

 
European Left 
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Draws a seam radius that is angled 45 degrees to the left and then perpendicular to the edge the snap point is 
on. 

1. Click Draw > Seam Line  
2. Select Mode: European Left  
3. Select the Length of the starting radius and the size of the Radius. 
4. Click the snap point where the seam will begin. 
5. Click the direction to insert the seam.  

 
European Right 
Draws a seam radius that is angled 45 degrees to the right and then perpendicular to the edge the snap point 
is on. 

1. Click Draw > Seam Line  
2. Select Mode: European Left  
3. Select the Length of the starting radius and the size of the Radius. 
4. Click the snap point where the seam will begin. 
5. Click the direction to insert the seam.  

 
Extended Seam 
Draws a seam line by continuing a finished edge to another edge that it intersects. 

1. Click Draw > Seam Line  
2. Select Mode: Extended Seam  
3. Click the edge that the seam will be drawn from.  
4. Click the edge that the seam will be drawn to.  

 
4.11.11 Distance 
Distance functions display similar behavior to adding Labels but using these tools will not insert labels on the 
drawing. They are meant as a quick reference.  

 
4.11.11.1 Line 
Displays the distance of any line segment that is selected or the mouse hovers over.  

1. Click Distance > Line 
2. Click a line segment or hover over a line segment with a mouse pointer.  

 
4.11.11.2 Parallel 
Displays the distance between two lines at both line’s end points and center point.  

1. Click Distance > Parallel 
2. Click the first line. 
3. Click the second line.  

 
4.11.11.3 Points 
Displays the distance between any two selected points.  

1. Click Distance > Points 
2. Click the first point. 
3. Click the second point.  

 
4.11.11.4 Dimensions 
Displays the overall dimensions of every edge in a drawing.  

1. Click Distance > Dimensions 
2. Click Distance > Dimensions again to disable. 
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4.11.11.5 Angles 
Displays all angles in a drawing.  

1. Click Distance > Angle 
2. Click Distance > Angle again to disable. 

 
4.11.11.6 Radii 
Displays all radii in a drawing. It differentiates these from other distances by formatting it as # R (e.g., 2 ½ R). 

1. Click Distance > Radii. 
2. Click Distance > Radii again to disable. 

 
4.11.12 Fillet 
Fillet allows you to add special corners to templates. This includes corners that have been drawn in already as well 
as corners that have been left open while templating. There are multiple types of fillets that can be performed.  

 
Note: When filleting, any part of the lines that would normally extend past filleted intersection will be removed.  
 

4.11.12.1 Sharp 
Two lines or arcs will extend until meeting, forming a corner. 

1. Click Fillet > Sharp 
2. Click the first line or arc to fillet. 
3. Click the second line or arc to fillet.  

 
4.11.12.2 Chamfer 
Two lines or arcs will extend until meeting forming a straight cut. When using a chamfer, LT3Raptor will 
calculate the intersection of the 2 lines or arcs, back off that distance and then add the straight cut.  
 
Note: When filleting a chamfer, the first element that is selected is the color that will be used for the corner.  
 

1. Click Fillet > Chamfer 
2. Click the first line or arc to fillet. 
3. Click the second line or arc to fillet.  

 
4.11.12.3 Radius 
Two lines or arcs will extend until meeting forming a radius. When using a radius, LT3Raptor will calculate the 
intersection of the 2 lines or arcs, back off that distance and then add the radius. 
 
Note: When filleting a radius, the first element that is selected is the color that will be used for the radius.  
 

1. Click Fillet > Radius 
2. Click the first line or arc to fillet. 
3. Click the second line or arc to fillet.  
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4.11.13 Offset 
Offset will take one entity and replicate it a set distance from the original. There are multiple types of offsets that 
can be performed. 

 
4.11.13.1 Point 
Offsets single reference points and snap points. 

1. Click Offset > Point 
2. Click the Reference point or snap point to offset. 
3. Click the direction you wish to offset.  

 
4.11.13.2 Element 
Offsets single elements (e.g., line segments) 

1. Click Offset > Element 
2. Click the element to offset. 
3. Click the direction you wish it to offset.  

 
4.11.13.3 Edge 
Offsets the entire edge selected. When using this type of offset on a scribed wall, the entire length will be 
offset. 

1. Click Offset > Edge 
2. Click the edge to offset. 
3. Click the direction you wish it offset.  

 
4.11.13.4 Polygon 
Offsets a closed polygon inward (reducing its size) or outward (increasing its size) 

1. Click Offset > Polygon 
2. Click the polygon to offset. 
3. Click in the direction you wish to offset.  

 
4.11.13.5 Split Shape 
Using Split Shape, selected parts of a job can be separated on seam lines.  

1. Click Offset > Split Shape 
2. Click a seam line that divides the two pieces to be split. 
3. Select the Offset to move the piece away from the original.  
4. Click the direction to split the piece.  

 
4.11.14 Extend 
Lengthens a line to connect to another or shortens a line so that it does not overlap and extend through the line. 
Often used for hand drawn seam lines. 

 
4.11.14.1 Extend/Trim 
Connects two lines that are not parallel so that they meet at their intersection point.  

1. Click Tools > Extend  
2. Select the line you want to extend. It will change color indicating it has been selected.  
3. Select the line you want to extend to. 

 
4.11.15 Label 
Label inserts dimensions or reference data onto the drawing that always remains visible.  

 



57 | P a g e  
 

4.11.15.1 Text 
Inserts the dimension parts of the job drawing.  

1. Click Label > Text 
2. Click the Text box in the Command Bar. 
3. Type the text to be inserted into the drawing. 

a. Clicking the star icon will favorite this text for future use. 
b. Clicking the trash can icon next to favorite text will remove it. 

4. Click OK 
5. Select the Angle to place the text in the drawing.  
6. Click the location to insert the text. 

 
4.11.15.2 Edge 
Inserts the dimension parts of the job drawing.  

1. Click Label > Edge 
2. Toggle Edge On/Off  

a. On: Will use Design Intelligence to select the entire edge. 
b. Off: Will use only the selected line.  

3. Toggle Specific Offset On/Off  
a. On: Will allow for the selection of the default distance from the edge the label will be drawn 

resulting in a more uniform appearance. 
b. Off: Will allow the label to be drawn where arbitrarily clicked. 

4. Click the line to label. It will change color indicating it has been selected. 
5. Click where to place the label.  

 
4.11.15.3 Points 
Inserts the dimension between two points of the job drawing.  

1. Click Label > Points 
2. Click the first point to insert a distance from. 
3. Click the second point to insert a distance from.  
4. Click the direction to display the dimension between the two points.  

 
4.11.15.4 Angle 
Inserts the angle between two lines will be displayed. Before drawing an angle, the offset, font style, and font 
size can be defined in the Command Bar. 

1. Click Label > Angle 
2. Select the Offset that the angle will be drawn from the intersection of the two lines. 
3. Click a line representing the first side of the angle. 
4. Click a line representing the second side of the angle. 
5. Click the direction to display the angle. 

 
4.11.15.5 Radius 
Inserts the radius of any circle or arc. Before drawing an angle, the offset, font style, and font size can be 
defined in the Command Bar. 

1. Click Label > Radius 
2. Toggle Specific Offset On/Off  

a. On: Will allow for the selection of the default distance from the radius the label will be drawn 
resulting in a more uniform appearance. 

b. Off: Will allow the label to be drawn where arbitrarily clicked. 
3. Move the mouse and click in the location to place the radius (including a dotted reference line).   
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4.11.15.6 Label Pieces 
Inserts a label defining the piece number on the page (e.g., 1 of 6, 2 of 6, 3 of 6, etc.).  

1. Click Label > Label Pieces 
2. Optionally click Sequence Text 

a. Enter a Sequence Prefix that will be placed in front of every label number. 
b. Enter the Sequence Start number. 
c. Toggle For Drawing/For Job 

i. For Drawing: Click Auto Generate and each piece of the current page will be labeled. 
ii. For Job: Click Auto Generate and each piece of current job will be labeled.  

iii. Ignore steps 3 and 4 below if using Auto Generate. 
3. Click inside a piece of the job. 
4. Repeat for each piece.  

 
4.11.16 Color 
Color provides functionality to edit the selected color (edge style) of an element in the job drawing. 

 
4.11.16.1 Revise 
Edits the color (edge style) of any individual element selected.  

1. Click Color > Revise  
2. Select the color (edge style) to revise the element too. 
3. Repeat for each element. 

 
4.11.16.2 Replace All 
Edits the color (edge style) of all elements of any specified color (edge style).  

1. Click Color > Replace All  
2. Select the Replacement Style to replace the Existing Style. 
3. Repeat for each style. 
4. Toggle Page Only On/Off 

a. On: Styles will be replaced on the current page.  
b. Off: Styles will be replaced on all pages.  

5. Click Update 
 

4.11.16.3 Filter 
Enables/disables visibility of any selected color (edge style). All colors and drawn elements will still be present 
in the drawing/job but will not be visible.  

1. Click Color > Filter 
2. Untick the checkbox for any color to immediately disable visibility of it. 
3. Tick the checkbox for any color to immediately enable visibility of it.  
4. Optionally tick the checkbox for Select All to enable/disable visibility of all colors.  

 
4.11.17 Drop-in 
See 4.7.8 Drop-in 

 
4.11.18 Multi 
Multi is a collection of actions that allow the user to select and edit multiple elements at the same time.  

 
4.11.18.1 Select 
Selected by Default. Sub action used to select elements. Once elements are selected, the other sub actions are 
available for use.  

1. Click Multi > Select  
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2. Toggle Click Each On/Off 
a. On: Selections are made by individually clicking each element. 
b. Off: Selections are made by dragging a box around elements.  

3. Click and drag a box around the elements to be selected. 
a. Note: Only fully encapsulated elements will be selected. 

 
4.11.18.2 Erase 
Removes multiple objects in the drawing at the same time.  

1. Click Multi > Select  
2. Select the elements to erase. 
3. Click Erase 

 
4.11.18.3 Offset 
Offsets multiple objects in the drawing at the same time.  

1. Click Multi > Select  
2. Select the elements to offset. 
3. Click Offset 
4. Select the Offset amount. 
5. Toggle Keep Original On/Off 

a. On: Original edge will remain after offset. (Recommended) 
b. Off: Original edge will be removed after offset.  

6. Click the direction to offset the element.   
 

4.11.18.4 Move 
Moves elements of a job to another location.  

1. Click Multi > Select 
2. Select the elements to move. 
3. Click Move 
4. Toggle Click to Snap On/Off 

a. On: Allow the selected elements to be moved by selecting two snap points.  
b. Off: Allows the selected elements to be clicked and dragged to the desired location.  

5. If Click to Snap On 
a. Click and drag the selected elements in the job. 

6. If Click to Snap Off 
a. Click a snap point on the selected elements.  
b. Click snap point off the selected elements to snap the selected elements to it.  

 
4.11.18.5 Rotate 
Rotates elements of the drawing.  

1. Click Multi > Select  
2. Select the elements to rotate. 
3. Click and drag the vertical slider to rotate the drawing in 5-degree increments.  
4. Optionally, click any edge and the drawing will rotate to make that edge the closest 90-degree 

orientation.  
 

4.11.18.6 Edge 
Rotate elements of the drawing to align with an external element on the drawing. 

1. Click Multi > Edge  
2. Select the elements to rotate to the external element. 
3. Select an edge of the selected elements that will be rotated to the external element.  
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4. Select the external element to rotate the selected elements.  
 

4.11.18.7 Group 
Treat multiple elements as one for the purposes of maintaining their location when moving or editing them.   

1. Click Multi > Select.  
2. Select the elements to group. 
3. Click Group 
4. Optionally, click Ungroup with the grouped elements selected and they will be ungrouped and treated 

as individual elements.  
 

4.11.18.8 Ungroup 
Treat multiple elements that are grouped as individual elements. Reverses the effects of Group.   

1. Click Multi > Ungroup  
2. Select the grouped elements. 

 
4.11.18.9 Paste 
Duplicate (copy/paste) elements to the same or a different page. 

1. Click Multi > Select 
2. Toggle Paste Here On/Off 

a. On: Duplicates the selected elements on the current page. 
b. Off: Duplicates the selected elements on a different page.   

3. If Paste Here On, click where the duplicated elements should be placed.  
4. If Paste Here Off, click Select Page.  
5. Select the page to paste the selected elements to. 

a. Click OK to duplicate the elements on a different page, or  
b. Select the page to duplicate the elements on > OK  

 
4.11.18.10 Reference 
Parts of the job drawing can be selected and marked as reference. This is used to eliminate confusion about 
parts of the job drawing.  

1. Click Multi > Select 
2. Select the elements to add a reference. 
3. Click Reference  
4. The selected elements will appear faded with Reference written over it.   

 
4.11.19 Design Palette (Canvas) 
The Drawing Canvas is the area where captured measurements will be displayed and editing of the job will be 
performed.   
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5 Details Mode 
Used for capturing information pertaining to the job.  
 
5.1 Job Information 
Contains basic information pertaining to the job including Job Name, Account Name, Job Address, Templated By, 
Customer Name, Customer Phone, and Customer Email.  
 
Job Properties 

• Job Name: Name of the job. 
• Job Reference: Reference name or number of the job. 
• Job Description: Description of the job. 

 
Account 

• Account Name: Name of account the job is for. 
• Account Phone: Phone of the account the job is for. 

 
Job Info 

• Job Address: Address of customer that the job will be installed at. 
• Pickup Location: Location the finished job will be picked up from. Used if multiple fabrication locations are 

available.  
• Templated By: Name of user that performed the job measurements.  
• Template Date: Date the user performed the job measurements.  

 
Customer 

• Customer Name: Name of customer the job is being measured for.  
• Customer Phone: Phone of customer the job is being measured for. 
• Customer Email: Email of customer the job is being measured for. 

 
5.1.1 Checklist 
Contains Pre-Template and On-Site checklists to verify all steps are taken before capturing measurements as well 
as while on-site with the customer. This will eventually be customizable by the company/user.  

 
Pre-Template Checklist 

• Sinks on site or shop provided: Tick if the sinks are on-site or being provided by the fabricator.  
• Cabinets permanently installed: Tick if the cabinets are permanently installed instead of only being placed 

in their approximate location. 
• Cabinets verified level: Tick if the cabinets have been verified to have been leveled. 
• Notes: Additional notes about the pre-template stage.  

 
On-Site Checklist 

• Counters cleared at time of measure: Tick if the countertops have been cleared for capturing 
measurements.  

• Checked for splash issues: Tick if there are any issues with the splash. 
• Tear out expectations explained: Tick if the customer has been informed of any requirements for removing 

the existing countertops. 
• Notes: Additional notes about the on-site measuring stage.  

 
5.1.2 Material 

Allows the user to create specific material properties and assign it to pages.  
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1. Click + Material  
2. Enter values for each of the fields.  
3. Click + Material if additional materials are needed.  

 
• Thickness: The thickness of the material used for the job. 
• Brand: The manufacturer’s brand of the material used for the job. 
• Color: The general color of the material used for the job. 
• Slab Size: The size of the slab of the material used for the job.  
• Associated Pages: Pages that have elements that will use this material.  
• Finished Edge Style(s): Edge styles that are used on this material. 
• Primary Finished Edge Style: The main edge style used on this material. 
• Subtop/Buildup: Toggle On if there is a sub top or buildup required. 

 
5.1.3 Cutout 
Allows the user to add details pertaining to a cutout on specified pages. The available fields will change based on 
the Cutout Type selected. 

1. Click + Cutout  
2. Enter values for each of the fields.  
3. Click + Cutout if additional cutouts are needed.  

 
Cutout Type  

• Sink 
• Cooktop 
• Other 

  
Sink Cutout 

• Customer Supplied: Toggle Yes if the customer is supplying the sink. 
• Sink On-Site: Toggle Yes if the sink is currently on-site.  
• Location: Page that the sink cutout is located on.  
• Brand: Brand of the sink for this cutout.  
• Model: Model of the sink for this cutout. 
• Farm Sink: Toggle Yes if the sink is a farm sink. 
• Setback: How far back from the front edge the sink is to be installed. 
• Quantity: The number of times this is to be used.  
• Mount Type: Select if the cutout is for an Undermount or Drop-in. 
• Reveal: Select if the sink cutout will have a Negative, Flush, or Positive reveal. 
• Cutout Size: Enter the Height and Width of the sink cutout. 
• Faucet Holes: Enter the Diameter, Quantity, and Spread of the faucet holes to be drilled. 
• Drilled on Site: Tick if faucet holes will be drilled on-site. 
• Notes: Notes about the sink cutout. 

 
Cooktop Cutout 

• Cooktop On-Site: Toggle Yes if the stove is currently on-site.  
• Location: Page that the cooktop cutout is located on.  
• Brand: Brand of the cooktop for this cutout.  
• Model: Model of the cooktop for this cutout. 
• Cutout Size: Enter the Height and Width of the cooktop cutout. 
• Setback: How far back from the front edge the cooktop is to be installed. 
• Notes: Notes about the cooktop cutout. 
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Other 
• On-Site: Toggle Yes if the cutout appliance is currently on-site.  
• Location: Page that the appliance cutout is located on.  
• Brand: Brand of the appliance for this cutout.  
• Model: Model of the appliance for this cutout. 
• Finished: Toggle Yes if the cutout requires a finished edge.  
• Cutout Shape: Select if the cutout is Rectangular or Circular. 
• Size: Enter the Height and Width of the cutout. 
• Setback: How far back from the front edge the appliance cutout is to be. 
• Notes: Notes about the cutout. 

 
5.1.4 Tear Out 
Allows the user to add details about the current countertops that need to be removed.  

1. Click + Tear Out  
2. Enter values for each of the fields.  
3. Click + Tear Out if additional tear outs are needed.  

 
Tear Out 

• Existing Material: Select the type of material that will be removed.  
• Area: Enter the area that the tear out covers.  
• Involves Drywall: Toggle Yes if the tear will damage drywall.  
• Disconnect/Reconnect Plumbing: Toggle Yes if the plumbing needs to be disconnected/reconnected.  

 
Notes 
Allows the user to enter general information about the job.  

 
5.1.5 Agreements  

Allows the user to select which agreements are needed for the job and have the customer sign off on them.  
1. Click + Sign Offs  
2. Tick the checkbox for each agreement that is required to be signed. 
3. Click Next 
4. Toggle On/Off Generate Agreement for Export if the agreement needs to be included in a PDF.  
5. Have the customer type their name in Printed Name.  
6. Have the customer sign their name in Signed Name.  
7. Click Next 
8. Have the customer scroll down the agreement > Confirm and Sign 
9. Click Next > Next 
10. Click Change if it is to be saved in a different location on the hard drive.  
11. Click Save 
12. Click + Sign Offs if additional tear outs are needed.  
13. Click the envelope button if the agreement needs to be emailed. This will open the default external email 

application on the PC to send the agreements.   
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6 Photos Mode 
 
Allows the user to capture photographs of the job. Each photograph can be assigned to a specific page for easy 
reference and edited by adding text, arrows, shapes etc. 

1. Click Capture  
2. Optionally select the page to assign the photo to or leave it as a general photo.  
3. Tap the image to capture a photo.  
4. Repeat as necessary.  

 
Once the  photos have been captured there are multiple options for viewing and editing them. 

1. Select Photo Name or Assigned Page to view and sort the photos by name or the page that they are located on.  
2. Tick Multi Select if editing multiple photos at once.  
3. Rename the photo and/or add notes to it in Photo Properties.  
4. Reassign the photo to a different page if it was captured on the incorrect one.  

 
Editing Photos 

• Move: Click on and drag a markup to a new location on the photo.  
• Pen: Draw on the photo. The color and thickness of the line can be selected.  
• Highlighter: Draw on the photo. The color and thickness of the line can be selected. 
• Eraser: Click on a markup to erase it.  
• Text: Click and type text on the photo. The color and size of the text can be selected.  
• Arrow: Draw an arrow pointing to part of a photo that needs to be called out. The color and size of the text can 

be selected.  
• Stencil: Select a stencil, click and drag to insert the icon onto the photo. Color can be selected.  
• Import: Select image files on the PC to import them into the job. Used if the photos are taken externally or 

referencing a non-photo image.   
• Capture: Capture photos.  
• Delete: Click to delete the currently selected photo(s). 

  



65 | P a g e  
 

7 Nesting Mode 
Used to combine countertops of the same material and arrange them on slabs to reduce the time needed to move a job 
from templating to fabrication.  
 
Note: The page(s) to be nested cannot have any errors on them. See 4.2.1 Check Page and 4.2.2 Check Job. 
 
 
7.1 File Menu 
For additional menu options, see 4.2 File Menu  
 

7.1.1 Check Nesting 
Checks the current user's permissions to re-run nesting, or to make changes to the settings that control it. 

 
7.2 Edit Menu 
 

7.2.1 Layout Properties 
Allows the nested layout to be given a name and designate if it should be used in fabrication.  

1. Click Edit > Layout Properties 
2. Enter a name for Layout Details. 
3. Toggle Yes/No for Manufacture Layout. 

a. Yes: Layout should be used to fabricate. 
b. No: Layout should not be used to fabricate. 

4. Optionally click Remove to delete the layout. 
5. Click Save 

 
7.2.2 Reorder Slab 
Allows the visual layout of the slabs in LT3 to be rearranged.  

1. Click Edit > Reorder Slabs 
2. Click and drag a slab to another location on the screen. 
3. Release.  

 
7.2.3 Delete Slab 

Allows the user to decrease the number of slabs for nesting. 
 

Note: Delete Slab can only be used if there is a blank slab without any elements assigned to it. 
1. Click Delete Slab  
2. Select the slab to delete. 

 
7.2.4 Best Fit 
See 4.4.12 Best Fit 

 
 
7.3 View Menu 
 

7.3.1 Material Offset Layer 
If enabled, when viewing elements within a slab, the edge of the measured element plus the offset amount 
configured in LPI Cloud will be visible. This indicates the amount of material that will be removed during the 
fabrication process.  
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To view or configure the Offset visit LPI Cloud > Edge Style Sets > Edge Styles > Offset 
  

7.3.2 Finished Geometry Layer 
If enabled, when viewing elements within a slab, the edge of the measured element will be visible. 

 
7.3.3 Text Layer 
If enabled, when viewing elements within a slab, the text added before nesting will be visible. 

 
7.3.4 Auto Snap Shape 
If enabled, when dragging an element within a slab, once released, it will snap to the nearest edge(s) of the slab 
and other elements.  

 
7.3.5 Nesting Summary 
If enabled, the Nesting Summary will appear in the bottom right corner of the nesting view. 

 
7.3.6 Layout Bar 
If enabled, the Layout Bar will be visible along the left side of LT3Raptor and allow the user to 
switch between layouts.  

  
7.3.7 Counter Edge Labels 
If enabled, the Short Name of the edges will be visible in the nesting layout.  
 
To view or configure the Offset visit LPI Cloud > Edge Style Sets > Edge Styles > Offset 

 

 
 

7.3.8 Splash Edge Labels 
If enabled, the edge label on all splashes will be visible in the nesting layout.  

 
 
 
 

7.3.9 Auto Piece Labeling 
If enabled, the elements will be designated by Page # - Element of Total Elements 
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7.3.10 Seam Shape Issues 
If enabled, shows when an element is split but all the resulting sub-elements will not fit on the same slab. 
 

 
 

7.3.11 Auto Best Fit 
If enabled, the Best Fit action will be triggered after every edit is made.  

 
7.4 Insert Menu 
 

7.4.1 Nesting  
Allows a new, nested layout to be created. 
 
Nesting Settings 

• Use Slabs for Nesting: Tick if nesting elements should be added to slabs. If not, bounding boxes will be 
drawn around each piece. If not, the bounding box will be drawn around each Template page as it sits at 
time of nesting while splitting the pieces apart at any seams or miters as necessary. 

• Cluster by Reference: Tick to keep pieces from the same page together when placed onto slabs. 
 

Countertops 
• Add Material Offset: Tick to add additional material that was set up for associated edge styles as the piece 

is nested, specific for countertop geometry (to allow for removal by polishing/finishing). Untick to nest the 
countertop pieces as just the finished geometry. 

 
Backsplashes 
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• Add Material Offset: Tick to add additional material that was set up for associated edge styles as the piece 
is nested, specific for splash geometry. Untick to nest the splash pieces as just the finished geometry. 

• Separate Backsplash Pieces: Tick to separate and cluster the splash pieces into single rows. 
 

Cutouts 
• Add Material Offset: Tick to add additional material that was set up for associated edge styles as the piece 

is nested, specific for cutouts geometry. Untick to nest the cutouts as just the finished geometry. 
 

Drill Holes 
• Keep Drill Holes: Tick if drill holes for drop-ins should not be removed. Untick to remove them.  
• Keep Bisected Drill Holes: Tick if drill holes that are bisected with a seam should not be removed. Untick to 

remove them.  
• Convert Drill Holes to Cutouts: Tick to have drill holes converted to a cutout on the nesting view.  

 
Slab Products & Details 

• Slab Product already used in layout: List of slab materials that have already been used in the nesting 
layouts.  

• Name: Name of the slab material. 
• Material: Type of slab material. 
• Height & Width: Size of the slab.  
• Thickness: Thickness of the slab.  

 
7.4.2 Slab 
Allows for an additional slab to be added to the layout. 
1. Click Insert > Slab 
2. To increase or decrease the number of slabs, click + or – 
3. Click Create 

 
 
7.5 Print Menu 
 

7.5.1 3/4” x 4” Edge Tag 
Prints a 3/4” x 4” label for each edge in selected pages of the current job. 
1. Click Print > Edge StoneTag (3/4” x 4”) 
2. Select/deselect pages to include/exclude from printing.  
3. Click OK 
4. Select the Printer: Epson CW-C4000u (or similar model) 
5. Select Paper Size: 3/4” x 4” Edge StoneTag 
6. Click Print  
 
Note: Edge StoneTag (3/4” x 4”) is only available in the Nesting tab. 

 
7.5.2 3” x 4” Remnant Tag 
Prints a 3” x 4” label for each countertop piece in selected pages of the current job.  
1. Click Print > Remnant StoneTag (3” x 4”) 
2. Select/deselect pages to include/exclude from printing.  
3. Click OK 
4. Select the Printer: Epson CW-C4000u (or similar model) 
5. Select Paper Size: 3” x 4” Remnant StoneTag 
6. Click Print 
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Note: Remnant StoneTag (3” x 4”) is only available in the Nesting tab. 

 
 
7.6 Nesting 
See 7.4.1 Nesting 

 
 

7.7 Edit 
Make modifications to a previously nested job.  
  

7.7.1 Shape  
Selected by default. Allows the user to select elements and move them internally on slabs as well as externally 
outside of slabs.  

 
7.7.2 Edges 

Allows the user to rotate an element to an external edge. 
1. Click Edit > Edges 
2. Select the element.  
3. Select the edge to rotate the element in relation to.  
4. Select the external edge to rotate the entire element in relation to it. 

 
 
7.8 Add Slab 
Allows the user to increase the number of slabs for nesting. 

1. Click Add Slab 
2. Enter the Product Details for Name, Material, Height, Width, and Thickness.   
3. Click +/- to add/decrease the number of slabs used to create the nesting with this material.  
4. Click Create  

 
 
7.9 Delete Slab 
Allows the user to decrease the number of slabs for nesting. 

1. Click Delete Slab  
2. Select the slab to delete. 

 
 
7.10 Reset All 
Removes all nesting actions that were previously taken.   
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8 Specifications & Requirements 
For all details on specifications and requirements please visit:  
Application Requirements: https://support.laserproductsus.com/application-dependencies/ 
Hardware Requirements:https://support.laserproductsus.com/lt1-lt3-system-requirements/ 
 

  

https://support.laserproductsus.com/application-dependencies/
https://support.laserproductsus.com/lt1-lt3-system-requirements/
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9 Contact Information 
Laser Products Industries  
1344 Enterprise Dr.  
Romeoville, IL 60446 USA  
P: 630-679-1300  
F: 630-679-1356  
http://laserproductsus.com  
info@laserproductsus.com 
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